problem linearizing a quad file


#1

Hi,

I have printed a 51 step chart, measured it with ColorPort, used the result in the Piezography error corrector and dowloaded the .tsv from there renamed it .txt. So far all is going ok but I finally drop the .quad file and the .txt on QTR-Linearize-Quad.app and the …-lin.quad file does not appear though the measurements-out.txt file does appear

I am wandering what did I miss ?

Best regards

Jeremie


#2

Place both the .quad file and .txt file inside of a folder that you have read/write access (like the desktop) and then drag these both over the droplet.

 

best,

Walker


#3

I did Walker and I end up with only the -out file

best regards

Jeremie

Screenshot-2018-11-08-at-15.05.53.jpg


#4

Please zip upload the .txt file so I can see if you have saved it correctly.

 

best regards,

Walker


#5

Here it is

best,

Jeremie

51_p2_3880_awabamboo.txt.zip (3.12 KB)


#6

Ok. I see the problem. You went to the File menu of your browser app. Instead you need to go to the File menu inside of google spreadsheets and download sheet as tsv.

best,

Walker

[attachment file=31349]

Screen-Shot-2018-11-08-at-9.22.41-AM.png


#7

I don’t think I did this mistake but I tried again just to be sure and I still have the same problem

best,

Jeremie

 

Screenshot-2018-11-08-at-15.47.01.jpg

Screenshot-2018-11-08-at-15.51.19.jpg

awa-bamboo3880_2018.txt.zip (1.73 KB)


#8

So you went to the 129 step cgats sheet and then saved this?

 

See attached:

Walker

129-step.txt.zip (2.88 KB)


#9

Just to chip in here, I have run into the same problem before as well, and what worked for me was to play around with the name convention. I can’t remember exactly what worked but something like renaming the .tsv file first, in the same location as the .quad and only then changing to .txt. Something like that? And no spaces/gaps in the file name (use underscore)?


#10

Also make sure that you COPY the .quad to the desktop. If you are just dragging it to the desktop the new Mac OS will create an alias and this will not work.

 

best,

Walker


#11

I went from 51 step cgats sheets and saved the .tsv file i double checked that i did copied the .quad file and that i am not working with an alias.

Thanks for your help Neil i tried various combinations to rename the file and replacing .tsv by .txt but I still get the same results.

The new …-lin.quad does not appear but the …-out.txt does

do you think me having updated my mac to the last version of OS X could have something to do with the problem ?

Screenshot-2018-11-08-at-20.53.13.jpg


#12

I went ahead and downloaded your 51step cgats file, changed it to .txt, moved both files to a folder that I had access to (in my case I just created a new folder called “test” inside my documents folder) selected both the .txt and the .quad and then dragged both over the QTR-Linearize-Quad droplet. a -out file and -lin file were created.

Most likely your .quad on the desktop is actually just an alias (as I’ve stated before) or you do not have proper write access to your desktop (this can happen with desktops that are icloud synced sometimes). Make sure to copy/paste the .quad to the same folder as the .txt. Make sure you have the correct access to this folder. Then drag both over the droplet.


#13

By the way Jeremie. You also have access to the PPEv2 toolset as you have purchased PPE in the past year. The full linearization video is here: https://piezography.com/about-piezography-professional/#demovideo

It is easier in many ways and does 256 step calibration + a host of other things.

best,

Walker


#14

Have you tried re-installing QTR?


#15

I have tried re-installing QTR and resolve the authorization problem that must lie somewhere on my mac and never found it but you are right Walker I do have PPE and started to dive into the videos you made and it looks indeed easier and more powerful
I am in the process of linearizing with PPE and I have another question, I have measured my 256 patches chart and copy paste my result as well as the original .quad now in the DEN column of the Home page I have a #value! that appears, is it something i should worry about ?

best regards

Jeremie


#16

Please post a screen shot of your measurements sheet.

Also, make sure your in American notation mode (ie: periods for decimal place instead of commas)

Best,
Walker


#17

Here is the measurement sheet I saved from ColorPort

best,

Jeremie


#18

When I say sheet, I mean the “measurement” tab that is in the excel tool. Did you paste the info starting at a1?

-Walker


#19

I did start at a1

here it is:

Jeremie


#20

I’m PMing you on this so I can debug your actual tool

best,
Walker