problem linearizing a quad file


#21

Dear Jeremie.

After looking at your PPEv2 that you sent me I saw this error.

I copied this data back into SublimeText and then pasted it back into a1 and it’s all good

If you get this error it could be because of a setting in your text editor. In general though Excel will let you convert to numbers. (the easiest way is to just copy/paste back to sublime text)

39%20PM

best,
Walker


#22

Dear Walker, I understand the problem but can’t solve it so far.
I copied and paste the data in Sublime text but it did not change anything here.
I tried to look in excel how to convert text into numbers but i have never really used this soft in my life and i did not find either. I don’t even know how to make appear the error you show in your screen shot.
best,
Jeremie


#23

could my problem come from Excel 2011 being too old ?
best,
Jeremie


#24

I don’t think it’s a problem with excel. I tested this spreadsheet you sent me in both 2010, 2011, and 2016, and most recent windows version too. It has something to do with a system setting you have in copy/paste. This is the first time I’ve seen this issue in all 209 version bumps and beta testing. I can’t replicate it.

Do this test for me if you would. Drag you measurement txt file over the excel icon. Then select/copy that data. Then RightClick>paste special>Value starting in A1 of measurements tab. This gets around whatever might be happening in SublimeText or on your system.

-Walker


#25

I sent you the converted one (that goes to numbers).

-Walker


#26

Is this the same error?

Best,
Michael


#27

Hi Michael
I also have an error in cell B4 on my Measurements sheet
The format of that cell is set to ‘date’. I changed it to ‘general’ and that seems to solve problem?
Best
Neil


#28

Hi Neil,
Thanks, but how do you do that. I’m also new to Excel.


#29

That is a date format issue and is entirely separate from the bug in this thread. I will get rid of the column B bug in the next version but B and C columns are not used for the linearization and have no effect on any of the rest of the application so this is not what is causing the issue with the first user’s question.

best,
Walker


#30

Thanks Walker, I didn’t know if that would effect the results.


#31

Dear Walker,

I tried to copy/paste the data opening the measurement.txt file directly in excel but still have the same bug. I have already open the file several times in SublimeText and in TextEdit so this might explain that.

I understand what you mean though and think that between the first bug i have had with QTR linearizing tool and this one with copy/paste numbers i really need to install a fresh OS.

best,

Jeremie


#32

I tried again copy/pasting replacing . by , and it worked !

Then I went on trying to use Piezography icc profiler and i got the error in this screen shot :thinking:

21

best,

Jeremie

selawabamboo.ti3.zip (14.3 KB)


#33

Your original measurements had “,” instead of “.”

Make sure you have a period instead of a comma for measurements. Sorry. It’s US decimal notation.

Looking at the data you posted it still was using “,”.

best,
Walker