Wrong number of inks


#1

I’m trying to linearize a profile for use on a 3880 which is loaded with a K7 + PK + GO Special Edition inkset. The paper is Epson Hot Press Natural. I printed a target using the special edition Hanumuhle photo rag profile and went through the linearization procedure. When I try to print with the new profile, qtr gives me a error that there are the wrong number of inks in the profile, and prints come out very dark. I did the whole procedure with another paper and got the same result. Suggestion?


#2

Update to the newest version of PPEv2 and re-do-it. There have been several bug fixes related to this. https://piezography.com/downloads/piezography-professional-edition/

Post screenshots if it still does not work.

best,
Walker


#3

Will do, Walker. Thanks.


#4

I just checked, and I used the latest version of the software to create the profiles, 2.0.9. What screen shots would you like? Here is a link to the new profile: https://www.dropbox.com/s/xmkwlj9dbno18wz/PDS_3880_256_K7-SpecEd-EHPN_11_22_18.quad?dl=0


#5

So I looked at your .quad and for some odd reason all of the returns have been replaced with tabs.

Here’s the fixed one (I fixed by just doing a find-replace).

No something is off with how your copy/paste works if you are getting tabs instead of returns.

fixed.quad (7.7 KB)


#6

Thanks, Walker. I’ll watch out for that next time. I used Sublime Text 3 for Windows as the text editor.


#7

I tried making a new profile. When I pasted into the original quad file, it gave me all of the tabs, as the one above. If I pasted into a new txt document, it gave me returns, but when I tried to print with the new profile, QTR gave me the “wrong number of inks” warning, and the print is very dark.PDS-4880-K7HD-EHPN-12-17-18.quad (9.3 KB)


#8

In case this may be of help:

When copy/pasting a new curve from PPE 2.0.9, I just absentmindedly with E1 selected did command-A followed by command-C with E1 selected rather than selecting column E, and got tab delimited text just like in the screenshot above when pasted into a text file. Went back and clicked column E from the column heading bar then command-C and this pasted correctly.

Also, a while ago I had noticed that it there always seemed to be 10 channels worth of lines pasted into the text file regardless of the number of channels being used. This may very well be irrelevant but I quickly got into the habit of trimming the blank lines before saving the text file. It certainly doesn’t hurt.

Keith


#9

I’m having the same problem - “too many inks” error message and very dark print. Attached are two zip files of my Photo Rag .quad file (which works) and the Museum Etching file (which doesn’t.R2880-Hahn-MusEtch-Cool2.zip (1.6 KB)
R2880-Hahn-PhotoRag-Cool2.zip (1.6 KB)


#10

It looks like you had pasted a second curve at the bottom of your first (instead of selecting all and deleting and then pasting the new curve data).

To fix copy the New Curve data and the when you are pasting in the text editor “Select All” first and then paste and save.

best,
Walker


#11

OK, so I copy the data from the original .quad file I used to print the target into the “starting curve” page in Excel, then copy the measurement data that I got from the SpyderPrint into the “measurements” page, then I go to the “home” page and set the smoothings both to zero and correct any “falsies” so that the numbers are linear - my question is are these corrections (smoothing and falsies) done in real time to my curve? It doesn’t seem to respond to any of the changes I make. Assuming that I did everything correctly, if I use the new curve .quad to print out the step chart again, is the resulting line (curve?) supposed to be closer to the reference line in Excel?

This process is reminiscent of my first attempt at fly fishing - by the time I managed to keep my back cast above the surrounding vegetation, I had lost all of my flies and it was too dark to fish anymore. Just trying to figure this out before I run out of paper and ink…


#12

Yes to all of it.

I suggest looking at this video for a video tutorial: https://piezography.com/about-piezography-professional/

best,
Walker


#13

Thanks for the tutorial link - I fixed the .quad file and everything looks OK now. Two questions popped up - what is the purpose of the install command in he QTR folder with all of the Pro quad files, and should I still set QTR to print at 2880 dpi even though I’m now using matte black on Museum Etching paper?

Thanks again,
Jim


#14

Always use 2880dpi.

best,
Walker