Unable to create new curve

I’ve been following your tutorial under Linearizing Piezography but when I try to create a new curve in the new curve tab, I get a pop up window with: “The cell or chart you are trying to change is protected and therefore read-only”. In your tutorial, you show the “marching ants” , however I do not see this in my view. I have Excel 2010.

Not sure this is causing the issue, but I just noticed “Excel 2011 or later” on the PPE2 page at inkjetmall.

Dear Keith the new curve sheet is copy only. There is no editing in there.

So please let me know what you are trying to do in there when you say “create new curve”

Are you mixing up the Starting Curve and New Curve sheets? Starting curve is where you paste your curve.


I think I know what I did wrong. I went back to your tutorial about the New Curve and listened a bit more closely. It didn’t register the 1st time when you said it was all ready selected, I was trying to re-select it and that was my mistake. Afterwards I was able to save the information to create a new linearization of the Cool, Neutral & Warm curves for the paper I was working with. Now onto the next papers, Canson Arches 88 & the Baryta II Matte


As I stated yesterday, I got everything to work except now I noticed that all the new curves are .txt and not .quad so nothing is useable. When I read the targets as described by J K Schreiber the data is recorded as a .txt file. In the Spyder Print software, there are options to select as export: LAB (the default), density, QTR format Override, Include Line Numbers, Linearization, Create ICC, & XYZ. Should I have chosen something else?

If you are opening the starting curve and copy/pasting over the data in it and saving it it’s still a .quad file (as shown in the video)


I tried a couple of times, but when I use the Save As option there is no Quad option to select. If I were to just “Save”, then I wouldn’t have the option to change the name (such as adding the date. Also, when I open the QUAD file, it opens in Microsoft Word if that makes a difference.

Save As should save it as the same file extension if you are using a proper text editor such as Sublime Text.


I downloaded the Sublime Text editor and redid the curves that I created in PPE and all is fine except that they don’t show up in QTRgui. I have the new curves in the same folder as the previous curves that show up in QTRgui, but I don’t see them when I launch QTRgui. I even restarted my computer (PC Win10) and the new curves were not in the QTRgui.

To add what I wrote yesterday, I created the new curves (they are all QUAD files) and placed them in a folder on my desktop (so that I could readily find them) but am having trouble getting them into QTR to be able to use them. My first attempt was to copy the 15 files (3 each - Cool, Neutral & Warm- for 5 different papers) and paste them into the folder QuadP800-Pro. They show up in the folder but when I launch QTRgui, the only folders I can select from, where the ones that were there before. All 15 of the new curves are not listed. Next I just dragegd the files into the folder, with the same result. HOW CAN I GET THESE NEW .QUAD FILES INTO QTRgui SO THAT THEY CAN BE SELECTED FOR PRINTING?

I was finally able to get my new curves into QTR so that they show up in QTRgui so I can select them to print.
I started by going back to the beginning.
The path I used was: This PC>Local Disk(C:)>Program Files(x86)>QuadToneRip>QuadTone>QuadP800-Pro. I copied the files I created (and placed in a folder on the desktop) and pasted them into the QuadP800-Pro folder.
I had to give admin approval for each curve. I then launched the QTRgui and all the new curves were available to select.

1 Like