Trouble Linearizing .quad


#1

Hello All,

This sequence began with a 3880 using the Pro inkset. I printed the target using the DnProMaster_beta .quad in the 3880-PiezoDN-Pro folder

I printed my first 129 step target and let it dry overnight. I read in the densities in ColorPort with an i1Pro and saved the file. After pasting into the 129CgatsSmoother (excel) tool there are many false, and many readings only .01 away from one another.
I went through and cleared up all the falses, making sure that there was at least .10 between each reading. I saved as a tab delimited file out of the CGATS tab in the tool. (I also copied and pasted the cgats data into a text file)

Upon dropping both the saved file from the tool and the beta .1quad onto the “Linearize Quad” droplet, the text file that results tells me “Invalid linearize curve – not constantly increasing” However - the LAB values in the text file that tells me of the error are constantly increasing

I’ve double checked the values back in the smoother tool and resaved, to no avail.

Any suggestions would be greatly appreciated.

Thanks,

Mark

 

ps - I’ve linearized many .quads for plain old inkjet printing and had no trouble whatsoever. So this roadblock is surprising to me.


#2

It may simply be that you are dragging an alias of the curve and not the curve itself. Hold down OPTION and copy both the curve and the smoothed measurements to a new folder (not just the desktop). Then drag these two files over the linearize droplet.

 

best,

Walker


#3

Hi Walker,

I tried again, following your suggestion to work out of a folder with copies of the files, with the same result. The droplet ran and produced the “out” text file only, which said on the bottom line of the file that the values were not constantly increasing

I had been working with the Excel DN_Smoother tool, and decided, on a whim, to try the Numbers version. I copied out the numbers in Excel on the “curve” tab - the ones that wouldn’t work with the droplet - and pasted them into the numbers tool. I copied out the Cgats result into a text file (as I had done with the Excel Cgats result) which I saved into the same folder which held the Cgats from the Excel tool. When I dropped the Numbers version (and the 3880 master curve) onto the Linearize droplet, it worked! I have the linearized .quad. Why Numbers worked where Excel failed I just don’t know.

So, with everything the same, with the exception of using the Numbers tool rather than the Excel tool, it works.

Maybe this will help someone else.

Thanks!

Mark


#4

hmm. Can you zip the excel and numbers files and upload? I’d like to take a look.

 

best,

Walker


#5

I deleted the files that didn’t work once I got the Numbers version to produce the new .quad.

But there’s this: on re-reading the directions in the DN Smoother tool I saw that only the first and last readings were mentioned for adjustment if they are not moving in the right direction. Also, I noticed that there is no “Falses” column in the Numbers tool which caused me to think about this further.

Coming from linearizing .quads for inkjet printing, I cleaned up all the falses (and there were many of them) before I proceeded with the Excel tool. It was the adjusted readings (via Cgats) that wouldn’t work with Linearize Quad.

I tried simply plugging in the readings, with all the falses left alone (other than the first and last readings) and the data from Cgats worked just fine from both Excel and Numbers when I dropped them on Linearize Quad.

So the take away is to read, and follow, the directions exactly, which I didn’t do.

Thanks!

Mark


#6

:wink: