Sudden Posterizing in the middle of an edition

Hey, working with Lasal Matte on our 9900. Used the 9890 stock curve, but didn’t even linearize it, as it was pretty smooth to start off with, and I knew we were going to tweak it a lot, as he likes deep contrast, and I didn’t want to have to rip his files with PS curves to print linear. it to have a lot of contrast in PPE2 tool curve editor tool anyway. I made a full set of test prints that looked great and got approved. I come back the next day, top off a few of the inks (made ABSOLUTELY sure like 10 times that I was filling the correct inks, and I am certain they were correct). But the final prints exhibited very harsh posterized transition between black and lower midtone that were not visible in the proofs. Now, some of his files are a bit posterized, but this is part of why I made the contrast tweak in the .quad itself-- it totally hid these black-to-midtone posterizing in the proofs just like I’d hoped, but the finals totally showed it, as if the contrast tweak wasnt there at all…

Thought: I forgot to add a zeroed out OR and GR channel at the bottom! while this did not seem to matter for the nice looking tests, could it have perhaps messed things up at some point? I kept those contrast-tweaked, GR/OR-omitted curves in the curves folder when I reinstalled QTR and all curves etc… so ?

Just as sanity check, printed a flush on 308 in calibration mode 16bit flush chart low hair dry 10 min:

G: 70.13

OR: 68.5

LLK: 96.5

LK: 51.6

LM: 26.3

LC: 29.5

Y: 47.1

M: 25.5

C: 24.1

K: 13.3

Tried Photo Rag 308 stock curve on Photo Rag 308, definitely not seeing any posterizing. the same problem.

Figured maybe I’d start fresh, try to linearize before doing the curve tweak with PPE2, so I linearized with our i1pro, Cone Type 2 as start curve, (hair dried, as I had to get this edition asap). Now I dont think this matters, but I linearized and did contrast tweak in the same Xcel session (saved the straight linear curve, then just did the contrast tweak and saved that; I delete measurements and paste the lin curve in start curve and then do contrast tweak…)

In a long series of efforts, I shut down computer/printer, reinstalled the 9900 epson driver. still happening. Tried several computers with different OS-- reinstalled QTR on each computer (First on Sierra (not High Sierra) running 2.7.8 , then tried 2.7.9 on Mojave, then tried another computer running 2.7.10 with Catalina, re-installing the printer with correct driver each time. made sure read/write access granted to QTR folder and all enclosed. reinstalled Piezography and reinstalled printer / curves on each system. Same problem. What happened??

Xander. Please do not publish the tool to this forum. Not everyone has paid access to that tool. I’ll take a look.

Looks like one curve is missing the Orange/Green channels first off.

Second, I suggest linearizing and validating that and then tweaking in a second step (with no measurements in the measurements tab).


Ah! So sorry, should have sent direct. I did make another one that had the o/g, was still doing the same thing (though like I said, regardless, it was working beautifully for a week or so even without o/g). I’ll try again and double check the o/g are pasting.


Think I might have sent the wrong PPE… I’ll check in the morning.

both curves have orange and green in Curve Viewer for me? I dunno, I’m also wondering why it would have worked so well at first, and now I can’t get it back to where it was. I’ll the validation then contrast approach.

Hey Walker, I see why you said there’s no orange and green-- on my mojave laptop it curve view does not show the O/G, but open in sublime and they’re clearly there. The O/G curves do appear on my mac pro at work, also running mojave… Fresh QTR install on both comps. (QTR 2.7.9). Same thing with all the stock curves as well. Is there some preference file I’m missing? I deleted all the everything (AppCleaner), reinstall, restart, still curve view not showing O/G.