Still not making the .quad


#1

I have done all that you suggested: copied all CGATS A1-D137 and pasted to both TextEdit and Sublime and got a file that I tried to save aa a .txt. Then followed the instructions to add the piezo DN curve and the .txt to QTR_Linearize: Still no .quad. I don’t see an error in the .txt file. Perhaps I’m not saving it in proper format. In Text Edit, i am naming the dile and addong .txt , but .rtf is added automatically. In Sublime I am saving as a .txt by adding it in the name. I don’t see a drop down to save as a “sublime.txt” as the manual says.

I am getting awful frustrated and need some direction!

jfammart

pltpld-data-2.rtf (151 KB)

pltpld-data-2-1.rtf (151 KB)


#2

Your are using RTF format. See the .rtf at the end? TextEdit needs to be set to plain text in the preferences. I suggest using a free open source (and better) text editor like this: https://www.sublimetext.com

 

best,

Walker


#3

In TextEdit go to Preferences (click TextEdit on the menu bar and Preferences in the drop-down list) and make the following settings:

[attachment file=30745]
[attachment file=30746]
This should solve the problem of it defaulting to rtf format in TextEdit.

In SublimeText I believe you just append .txt to the file name when saving.

The text files you posted in the other thread were in txt format.

You never responded to my request to show exactly how you are attempting to use QTR-Linearize-Quad so I have no idea if you are doing that part correctly or not.

We are trying to help but it is difficult if you don’t respond to the questions asked. I promise you that I am not asking just for my amusement.

:slight_smile:

TextEditPrefs.png

TextEditPrefs2.png


#4

OK. Here’s is what I’m doing. After creating the text file, I add it to the folder of the 3880Peizo DN curves that I used. I then drag the curve and the .txt file to the desktop, highlight both and drag them together to the QTR_Linearize line in the QTR folder.

thanks

jfammart

pltpld-data-1.txt (4.51 KB)


#5

You need to save the .txt file directly to your desktop. Then make sure you “Option-Drag” the .quad file to the desktop too so that it doesn’t just create an Alias (if you see a little curved arrow on your .quad file on the desktop this means it is an alias and won’t work.)

An easier way sometimes is just to select the .quad and do Command-C and then go to desktop and Command-P.

When you know that BOTH files are actually on your desktop, drag them BOTH over the droplet.

best,

Walker


#6

thanks Walker

Taht worked and I now have a 3880-PiezoDN-Pd-Ox-IJM-lin.quad in the folder with the other standard curves. i tried to install using the install 388o instal command, but I only reinstalled the same curves, not the new one. In Print Tool, the new curve does not appear.

Can you help me with this? i haven’t renamed it, perhaps thats the problem?

Jfammart


#7

You have a permissions problem with your computer. I think this is generally what has been frustrating you all around.

Re-install quadtonerip and then run the install.command that is inside of the curve folder and it will work.

 

best,

Walker