SOS - QuadToneRIP has disapeared from Print Tool!


#1

Hi all,

I have been (finally) linearizing my curves to find a really puzzling problem.

I have created a linearized curve, and as soon as I have installed the linearized curve (by using the command file for my printer), all of a sudden from Print Tool I do not have access any more to the section of QuadToneRIP where one chooses the different curves - paper feed - resolution - speed - etc. When I picked up as printer the Quad9900-PiezoDN, I have just as options Layout - Paper Handling and Cover Page. The QuadToneRIP, which appeared before below, is gone!

Any idea why this might happen?

The linearized curve I created was renamed to a quite long file… could this be the culprit?

I have tried with a second iMac I have at the studio, and the result was the same.

A second question is: How could I “undo” the creation of a curve? I know deleting the already installed curve from the Curves folder of Applications/Piezography/my printer model is not enough… but I have not found how to get rid of a not needed curve…

Thanks in advance for your help! I am quite stuck with this.

PD: The linearized curve seems to have been created properly… I can see the curves when I click on i, slightly different to the ones of the master curve.


#2

Dear Rafael. The too-long-filename is the problem.

Follow these procedure to delete the curve, the re-install QuadtoneRIP, and re-install the printer.

best,

Walker

 


#3

Hi Walker,

Yes, i was trying as explained on that link, but:

  1. i do not find any Piezo curves on the location/Applications/QuadToneRIP/Profiles/(Your Printer Model). (I use mac)

  2. i do not understand what means “you must uninstall your Quad printer model…”

  3. i find strange one does not need to delete the curves on the folder applications/piezography/curves/printer model?

can you help me clarifying this?

thanks so much in advance!

rafael


#4
  1. Your specific curves are located at /Applications/Piezography/Curves/

  2. I updated the wording. it was vague.

  3. You are right about the /Applications/Piezography/Curves/ folder, this had been changed to >Applications/QuadtoneRIP/Profiles in error and I had not noticed.

All fixed, my apologies.

best,

Walker


#5

Hi Walker,

Sorry, but I still am not able to make it work, or follow your instructions… Let me explain:

I am using Yosemite OS, and when I go to Library folder (I used the Option key while clicking on Go menu in Finder to make Library “visible”, since otherwise this folder is hidden as you might know), I can get into Printers, but then the only thing I had was the icons of the different printers, being one of them the Quad9900 PiezoDN. I could not find any folders like you mentioned before, or curves inside where I could delete them one by one. The only place where I found PiezoDN curves was in the folder of Applications/Piezography/Curves… nothing else.

Then, I went to uninstall the Quad9900 printer on System Preferences. I clicked on the minus sign and uninstalled it. The icon showing the Quad9900 printer disappeared from the Library/Printers folder.

Then, I tried to install the Quad9900 printer again by using the installer command on the applications/piezography/my printer folder. Nothing, the printer did not appear nor from the Print Tool nor on the Library/Printers folder. Then, I installed again the printer 9900 installer package that comes with PiezographyDN… and same results. Nothing.

So, right now, I do not see any Quad9900 printer on the Library/printers folder, and the problem still persists when trying to access Quadtone RIP from Print Tool (the menu does not show up).

Is there anything I am doing wrong? This is a bit frustrating… I thought getting rid of curves was easier!

Thanks again for your help. I would love to print tonight, since tomorrow I need to show something around…

Warm regards,

rafael

 


#6

Let me try to clarify:

First, the Library folder you need is located on your main hard drive (Macintosh HD, unless you’ve renamed it). Inside the Library folder is a folder titled “Printers”, and inside the Printers folder are other folders like “Epson”, “hp”, “Canon”, and “QTR”. Inside the QTR folder, you will find folders titled with different printer models and ink abbreviations. Locate and delete the entire “Quad9990-PiezoDN” folder.

Next, go to the System Preferences and highlight your 9900-PiezoDN printer, then push the “-” button to delete it from your printer list.

Now, go to the Applications> Piezography> Curves folder and open the folder titled “7900-9900-PiezoDN”. Inside this folder should be the curves you want to use in QTR (move the ones you don’t want to see in the QTR curve pull down list to a different folder on your desktop- so you can re-add them later if needed). All curves in this folder must be named like the curves we made/provided, with NO spaces or strange characters, and abbreviations to keep the name from being too long. With all the .quad curves you want to use in this folder, and printer connected/on, double click the install9900-PiezoDN install command, which will install only the curves in this folder. Look at the report in Terminal, which should list all the curves in the folder and say “complete” at the end. If it displays an error in the Terminal window, let us know (screen captures are best for us to help trouble shoot).

Running the install command in the Piezography> Curves folder will install a new 9900-PiezoDN printer in your System Preferences> Printers list (which will be selectable in PrintTool), as well as make a new folder in your Library> Printers> QTR folder, containing only the curves in the Piezography> Curves folder that you just installed.

If you continue having troubles, please send us screen captures of the contents of your Piezography> Curves> 7900-9900PiezoDN folder to review.

Thanks~ Dana


#7

Hi Dana and Walker,

Thanks for your quick answer and great help. Yes, I realized where was the error: There are two folders in Macs called “library”. One of them is the one you mentioned, and the other one can be found in the root folder when holding the option key… On this “additional” library folder there is also a folder called “printers” (to make things more confusing), but on this one only the name of the printers appear as icons. That is why I was getting a bit crazy… I was looking in the wrong “library” folder. Sorry for the confusion.

We might use this hassle I went through to avoid some other users go through the same confusion? it might be good to update the instructions with the much clearer ones you just gave me since they are really top notch. Just to avoid more dumb people like me get confused! :slight_smile:

I used a bit too long name for the linearized profile now… so I guess that was the reason why the whole system “exploded”.

I will take good note of this. Thanks again for your (always) great help.

Warm regards,

Rafael


#8

Rafael, just want you to know you are not alone. This has happened to many of us at least once! When it happened to me early last summer I trimmed the offending file name from 42 characters down to 39, by shortening an abbreviation. It worked. Therefore, we can deduce that the file name length limit is at least 39 but fewer than 42 characters.

Cheers


#9

Keith, thanks so much for the comforting words, my question was not so dumb then! :slight_smile:

in any case, that is what experience is about…

It would be great to compile a list of typical pitfalls all of us piezodn users seem to go through in a consistent way

Thanks Keith again. Your additions to this forum are just huge.

Rafael