Saving presets in Print Tool/QTR 2.8.2 does not work, Ventura problem?

Hi
I have tried saving my new QTR presets in Print Tool, latest version. Unfortunately it keeps forgetting about them all the time – returning to empty values. I have seen that there is an isssue about Defaults/Last used settings« which is not exactly what I am seeing here. The preset appears in the list but it looks like the information was not save within. Any idea?
Thanks, Markus

You’re not alone in Ventura with the changes to how presets are stored. Have you read this Apple doc?

Best,

Jon

Hi Jon
That’s what I have been doing for years now - but this time, thanks to Ventura, it does not work properly anymore. The main problem is, that the settings for QuadTone RIP 16 vs 8-bit and bi-directional vs unidirectional do not get saved.
Best, Markus

I would write Roy Harrington at QTR and see if he has a workaround perhaps to counter the OS X changes… he must field this question 100 times a day!

I have done so already - look forward to a solution…

This is an Apple issue with most recent 2 MacOS releases as they have added a new type of preset called a “job preset” and then broke how the flow had worked before.

Attached is an email from Clay Harmon:

regards
-Walker

Thanks Walker
I have checked this option as well - but it does not help.
Someparameters can be saved in the (Custom) Preset, some not (16-bit instead of 8-bit, Bi-directional instead of uni-directionl). I have contacted Roy and hope to get a solution from him.
Regards, Markus

I am having the same exact issue in trying to save the printer parameters. Thanks for starting this and hope that Roy or others can help!
Tim