quadtone not showing up in Print-tool after I add a linearized curve


#1

I have been unable to get the quadtone settings to show up in Print-tool.

I made a new linearized .quad curve added it to the Piezo/Curves-HD/4800-7800-9800-K6 folder. Uninstalled 9800 printer on MAC PRO - OS 10.10.5. Reinstalled the printer. The printer Shows up in Print-Tool 2.1.1, however when I go into the page setup and look for the quadtone window in lay out it is not there.

I have had this happen before … and through deinstalls and reinstalls … eventually it shows up. Unfortunately tonight … I am hours into the trying and am wondering - a) how to get it back and b) why does it happen.

I am going through linearizing a couple papers and had no problem with the first two quads I added. So it feels somewhat random when it happened on the third quad I added. I just tried to delete everything - QTR 2.7.7, print-tool2.1.1, Piezo Community Edition, and Piezo professional edition. I also deleted the QTR folder from 1OS/Library/Printers/QTR.

After the reinstall the same problem - no quadtone settings in print-tool

any help appreciated


#2

I found the answer over on Yahoo QTR Forum - Dang … this is a little gremlin that has given me quite a few new gray hairs this year.

" I think this happened to me once and if I remember right the problem was due to a name that was too long. I edited it from 42 characters to 39 and the problem was solved, which suggests the limit is somewhere between 39 and 41."

#3

Sorry for late reply. Yes, there is a char limit.

-Walker


#4

Follow these instructions for re-fresh of system: https://piezography.com/install-delete-quadtonerip-curves/