Quad linearize problem - windows


#1

Trying to linearize the 3880-PiezoDN-Master.quad file with the a .txt file created using the PIEZOGRAPHY_CURVE_ADJUSTMENT.xlsb tool but insead of getting a -lin.quad file i am getting a -out.txt file? Anyone see where i am going wrong, .txt file attached

Pd_100-Limit.txt (2.65 KB)


#2

Drag this file and the .quad you want to adjust over the QTR-Linearize-Quad droplet. (Select both and drag over.)

 

Do this in a folder that you have access rights to: eg, you desktop.

 

best,

Walker


#3

I tried that and i get a Pd_100 Limit-out.txt file!

…now when i go back to QTRgui and i select an image, eg the 129 step file to print and in the curve 1: I can now select 3880-PiezoDN-Master-lin.quad When i search for it on my PC i don’t find it? Any ideas, is it my security settings?
When i right click on the curve 1 to show the curve graph, there is a definite difference to the original master.quad curve

cheers


#4

Hi Stuart,

This may be an irrelevant tangent, but just to clarify since I see both terms used, are you making a custom limit here, or a linearization?

Did you mean trying to limit, rather than linearize, the master quad?

If it is a linearization, why are you using the Curve Adjustment tool rather than the Smoother?

I’m not sure about Windows, so it might be different, but on Mac the -out.txt file and the new -lin.quad are created in the same folder as the original quad and text files from which they were made. It’s kinda odd that you got an -out file where expected and a new quad in some mystery location. Could that be something peculiar to Windows?

About the -out files, QTR-Linearize-Quad always creates those. (I think QTR-Create-ICC does too, but it’s been a while since I used that so I’m not sure.) Normally these can just be deleted, but if something goes wrong they often hold a clue to what the problem might be. That clue will usually be found at the end of the file.

Or have I completely misunderstood the situation?

Cheers,


#5

Thanks Keith, yes i was trying to limit the master .quad file. I had with me my work laptop for excel and when i used this I found the -lin files in the folder below,

C:\Users\Labretto\AppData\Local\VirtualStore\Program Files (x86)\QuadToneRIP\QuadTone\ ??

Copying to a usb stick I was able to bring them back to my desktop and the correct QTR QuadTone folder. For some reason i cant access this folder on my desktop, I don’t have permission! Any how i have a work around now. The linerised 129 step print is drying and looks pretty good by my eye. I will measure it tomorrow.

I do have a stubborn blocked jet in the Magenta channel on my Epson 3800. All perfect before converting to Piezo and I was hoping that after some printing today it would resolve itself. I’ll leave it for another help thread if I haven’t fixed it during the week, If you look real hard with a magnifier glass you can just detect it. cheers