QTR settings don\'t show up


#1

Hello Walker,

 

a software problem shows up:

After the print command in print tool ( v.2.1.1 ) i don’t see the Quadtonerip layout anymore…So i cannot choose a curve etc.

What can be the cause? what do i have to do to solve this problem. I tried reinstalling printtool, rebooting and disconnecting etc. The Quaprinter shows up in the printool app, i just never get the quadtonerip options under Layout…

See picture attached ,

 

Kind Regards Luc


#2

Check your curve folder and you probably have a .quad with way too many letters (32 char limit on these files).

How to reset: https://piezography.com/install-delete-quadtonerip-curves/

 

best,

Walker


#3

Walker,

this is the case, i created 2 new curves, linearizing 51 steps. The names are to long.

Can i just rename the 2 curves? or do i have to reset following your link?

KR , Luc


#4

You actually do have to follow what I wrote in the link in this case yes. I didn’t type it for no reason. This bug crops up often in QTR but Roy hasn’t fixed it.

 

best,

-W