QTR menu not showing up in PrintTool


#1

This is weird. This morning I tuned a curve using the adjustment tool, saved it as a new .quad, and ran the installer. When I opened the 129-step in PrintTool and went to select the new curve in the QTR settings, there was no QTR Settings selection to be found. The terminal window was still open and there I noticed this:

[attachment file=1045]
I’ve tried reinstalling PiezoDN, QTR, and PrintTool, and rebooted the computer. No change. Not sure what to do next.


#2

Update: I deleted everything from the Library>Printers>QTR>quadtone>Quad3880-PiezoDN folder, removed the new .quad from the PiezoDN>Curves folder, ran the installer again, and I’m back to normal, but without the new adjusted curve. I think I’ll try making an icc instead, and see how that works.

Any thoughts, Walker?


#3

To add insult to injury, I just did an update of Excel and now the Curve Adjustment tool causes it to crash upon opening. The other tools open without a problem.


#4

Your curve name was too long. This is a bug that happens w/ QTR.

Please let me know what version of Excel you are using.

W


#5

Excel Version 15.25 (16-817)

So the QTR Curve name is limited to somewhere between 38 and 41 characters. Good to know!


#6

I’m having the same issue when running the installer. If I shorten the name of the QTR curve, the original (too many character) version still shows up when the installer runs…even if I delete the .quad.


#7

John,

Unless I misunderstand something, if you are having the same issue that I was, the one with too long of a name wouldn’t be installing at all.

If you are seeing curves in the drop-down list that you no longer want, they have been previously installed, and even though they may no longer be in your Piezography/Curves/XXXX-PiezoDN folder, they will still show up unless you deleted them from the installed curves folder which can be found at HD/Library/Printers/QTR/quadtone/QuadXXXX-PiezoDN.

Deleting a .quad from the Piezography/… folder does not delete it from the Library/… folder.


#8

Walker,

There was another update for Excel today - it is now version 15.25.1 (160826). Unfortunately, it didn’t solve my problem with the Curve Adjustment tool which still causes a crash. I did re-download and re-install version 1.7 of PiezoDN.

I also tried the beta-version which I still have, but same result. Pretty sure it is something to do with the Excel update.


#9

I haven’t had time to update and test/debug. Will do tomorrow.


#10

Test this version posted on this thread http://piezodn.inkjetmall.com/topic/dont-upgrade-to-os-x-excel-64bit-15-25-yet/#post-1084

 

I did some more programming . . .

 


#11

The new beta version opened. I notice that it has a different format - .xlsm rather than.xlsb. What’s the difference?

I must turn off auto-update for Excel!


#12

Thanks Keith…that worked!