Profiles not found


I’m new to PiezoDN and digital printing in general. Ive gone ahead and have installed PiezoDN, QTR and Print Tool which all seem to have gone OK and I can print a negative. My “problem” is I only get to select 3 profiles using Quad-1430-PiezoDN: 1430-PiezoDN-Master, -Pd-Ox-IJM or -Pos-Master. I was under the impression that I should be able to select a Beg320 or HanRag or other paper profiles which are pretend to that paper. If I select Quad-1430-K6 i get to select a variety of papers but these are inkjet papers and only used if printing a positive (or so I thought). Have I missed installing something? or miss understood.





You are seeing “.quad” curves (think Epson media types for a comparison). You select the paper-specific ICC profile in Print-Tool at the bottom right. Or else you can simply select PiezoDN-Default-PtPd. That works well too.





Hi Shane,

There are 2 different things here - curves and profiles. The ones that you have found in the QTR setup are Curves. The ones that you are looking for are icc profiles. Using the icc profiles is optional. They have the effect of increasing contrast a bit and pulling the tonal scale a bit lower at the expense of deep shadow detail. Basically, it compresses tones between ~ 90-100% towards 100.

Assuming you are using PrintTool, you will find these profiles in the Printer Color Management section of the PrintTool setup page. When you select Application Managed, go to the bottom of the profile dropdown list and look for the folder named 1430. There should be 4 profiles in the list.

If you have the means to do the necessary measurements, it really is better to make your own curves and profiles, and it’s not difficult. There is a chance that IJM’s curves and profiles (or mine for that matter) will work for you, but since there are so many variables in Pt/Pd and all of the alt-processes, including some that are hard to control or even be aware of, the likelihood in not high.

I can make screenshots of the relevant windows and settings if that would help.


Alright , I still select the PiezoDN-Pd-Ox-IJM curve then. A few test will sort what’s best i assume.

Yes did see the post on star wheels, seem a good option, i was just surprised that I could see them coming out but gone when the ink dried.

appreciate your help (again)



OK thanks.

I now see where the select the icc profile (hopefully correct term) in Print tools. Keith, Your explaination of them is good because that was an issue i was having, my shadows are a little weak. So does that mean if I choose to use those prebuilt icc profile I don’t select a Quad curve (Quad-1430-PiezoDN: 1430-PiezoDN-Master, -Pd-Ox-IJM or -Pos-Master) under the QTR box which comes up when I hit the print button in Print Tool?

Given a bit off time I will try to create my own but baby steps first.

Interesting Im not having star wheel issues either (Epson 1430) once the ink drys they go away…but only print a few negatives too.


Thanks for your help.



No, you still use the quad curve. In fact, the icc is derived from a particular quad curve and you really need to be sure you are using that quad.

About the star-wheels, look for Don Messec’s post here from a week or 2 ago. He found a way to disable them without having to remove them. It’s good to have options!