Problem with 3880 installer


#1

Hello All,
I’m having an issue with Quad3880-Pro.pkg. I do all the normal steps and everything looks right but when I go to print see this.
[attachment file=26415]
None of the QTR features are available.

On this same computer I have another 3880 attached and for PiezoDN. Using Quad3880-PiezoDN.pkg the install when fine. When I go to use it I see this.
[attachment file=26416]

Thoughts?


#2

Just noticed something interesting in the System Preferences.

[attachment file=26420]

[attachment file=26421]

For some reason the installer is not specifying the kind of printer during the Pro install.

PiezoDN_in_SysPrefs.jpg

Pro_in_SysPrefs.jpg


#3

A couple more odd observations. The 3880 K7 installer is working properly. See SysPre panel below.

[attachment file=26424]

Also, I tried the Pro installer again and watched the panel. I can see the printer installed, and the proper “Kind” specified, but as the installer wraps up the “Kind” disappears.

Weird.

K7_setup.jpg


#4

Well, I think I’ve tried most things on my Mac Pro to make sure the problem is not on this side; repaired permissions, repaired printing system, uninstalled/reinstalled all print drivers (OEM, QTR and Piezography, and no luck.

Finally, I had been intended on upgrading this machine from Yosemite to El Captain. Went ahead and did that hoping that might exercise the demon. Upgrade completer complete, and reinstalled all print drivers. Still no luck.

All previously reported behavior still exhibited.


#5

Found this in the inkjetmall forums and am going to give it a try later tonight

Sent from my iPhone using Tapatalk


#6

Nope. That didn’t work either. I could get everything close, but when I ran the curve installer script, the “Kind” disappeared again from the SysPref.

Also, got this message from the script.

“lpadmin: Unable to open PPD “/tmp/quad.ppd”: Illegal option keyword string on line 194.
Finished Installing Curves for Quad3880-Pro
logout
Saving session…
…copying shared history…
…saving history…truncating history files…
…completed.”

The curves in the right spot in the /Library/Printers place where they should be.


#7

This is generally caused by a .quad with too many letters in its name.

A delete of the printer and it’s system-installed curve + reinstall of QTR + running of Install3880-Pro.command should do it.

best,

W

 

(I will also bug-check the install package when I get to work this morning.)

 


#8

Boom!

That was it!