Problem loading target image into i1 Profiler software


#1

I have calibrated my i1 Pro2 for spot measurement, clicked on “load workflow” and am presented with a screen with which to move to the folder containing the appropriate target file (129 Step.pwxf target) for selection. When I do so I see: “No items match your search”. If I get out of the profiler software and move to the same folder (containing the target images) there it is in all its glory. I’m running Windows 7, 64 bit. Any suggestions?


#2

I really don’t exactly know what you are doing.

 

When selecting “load workflow” you simply click on the workflow and then click Open and it will load . . .

 

-Walker


#3

Thanks for responding, Walker. I figured it out – I fount if I went to “saved workflows” and the clicked on “Assets,” it all worked as it should.

However, I’m having the same problem I had with the 51 Step target. When I try to drag & drop the 51 step .quad and the 129 step text file to the QTR-linearize-Quad routine I get the same error message I mentioned in my prior post. It states the the files cannot be found. There is no suggestion of a permissions problem; no statement that I need administrator status, for example. Would you like me to sent you the two files, as before?


#4

As it worked perfectly first time for me (using your posted txt and .quad from previous thread) I’m not exactly sure what you are doing to make it not work. Maybe put the .quad and .txt file (it has to be .txt at the end) in a thumb-drive and drag them over the droplet form there.

 

W

 


#5

Good morning, Walker,

I’ve been away from home this week, thus my failure to respond. Since in the 51 step effort my data files worked in your system, I assume that suggests that these data files are OK. Perhaps the problem is with my copy of the QTR file. Might we get to a solution to this issue if I were to attach a copy of my OTR-Linearize-quad file so that you could see if it works in your system? You could also send me an attached copy of your file to see if it will work in mine. I’ll attach a copy of my file in hopes this will work.

QTR-Linearize-Quad.zip (799 KB)


#6

I tried your idea of shifting to a thumb drive and it worked. Pending a test print, I think I’ve got it now. Thanks for your help.