problem installing PiezoDN for Epson 1430


#1

Hi, I’m having a problem installing the quad curves for an Epson 1430. I have the QTR and Print Tool installed and the QTR program is the latest and all is working fine. I have tried installing the PiezoDN curve two ways without success. Firstly, by clicking on the "PiezeDN_Printer_installs.mpkg and then click the tock box for Install Quad 1430-PiezoDN.pkg and get an error message attached. I get the same error message if I click on the Quad 1430-PiezoDN.pkg directly. The error message says “There were errors with the installation. You may want to try installing…” but it is truncated at the point.

The printer was on and connected to my Macbook pro with a USB cable. My Epson 1430 is a non-US version which uses 81N cartridges not the US ones but this doesn’t trouble QTR or the PrintTool.

I’d be grateful for suggestion about what to try. I have uninstalled and re-installed the Piezography program.

Best wishes Julian

<span style=“color: #000000; font-family: Helvetica; font-size: 18px;”> </span>


#2

Your printer may actually be named something other than 1430.

In this situation it’s worth it to first test the install command located in the curves folder for that printer at /Applications/Piezography/Curves/1430-PiezoDN/Install1430-PiezoDN=1400.command

If this also does not work you may have to change the “1430” name to the actual model number listed on your printer if it is a different (non-us) model #.

Best,

Walker


#3

I looked into it further and found a bug. I updated the installer.

Best,

Walker


#4

I was doing a clean install of the driver(s) again after replacing my 1430 for the third time and I also am getting the PiezoDN install error. Using the newest version of PiezoDN which should have the bug fixed. Help???


#5

Thanks very much Walker for finding the bug and fixing it so promptly. After downloading the new version of the PiezoDN program the driver for the Epson 1430 installed without a hitch.

One problem now is that if I tell the PiezoDN printer in Print Tool to print US letter Pictorico film using a page setup sized to US letter, the printer gets to about 1/4 or 1/3 of the way and simply stops. Turning off the printer then spits out the film so there is no jam. If I set the page size as A4 and print on US letter Pictorico (watching the image size is smaller than US letter) the negative prints as it should. For the moment this is an OK workaround but it would be better I suspect to set the page size as US letter when printing on US letter film. Are you aware of what may be the problem here?

I am using an Australian version of the Epson 1430 which works fine when using the QTR print tool and the Piezography K6 printer.

The tests I’ve done using the workaround look incredibly promising. best wishes Julian