Print Tool and Black Borders


#1

I’ve been slowly working on designing a .quad that I can do carbon printing with my 1430.

When I print out the master.quad using Print Tools, I know that I don’t need to invert the file - PiezoDN takes care of that. But, Print Tool assumes that I want a large white border around the image - which results in a lot of wasted black being set down onto the Pictorico. I know there’s an option in Print Tool - clicking on “Negative” that forces it to use a black border - but because PiezoDN looks after inverting the file, I can’t use that function. What do people do to prevent a black border from being laid down?


#2

Print-Tool negative features invert before the curve is applied so it doesn’t work properly.

Expand your Photoshop canvas size to the size of the film and set the background to black. This will ensure a clear (non-inked) film around the negative.

best,

Walker


#3

Thanks, Walker.


#4

You could expand your canvas as Walker suggested, but doing so is time consuming. And the background doesn’t always fit the available film page size accurately. This can result in unwanted black lines at the outer edges of the film. My 3880 jammed more than once trying to print that close to the trailing edge of the sheet.

I use another technique that’s fast and works flawlessly.

The secret is to first invert your positive image changing it to a negative in Photoshop. Save your file with a new name such as “image-neg.tif”

Place the negative file in the Print Tool window as you normally would.

Then, click the checkbox labeled “Negative” in the lower right corner of the Print Tool interface. This activates the associated Print Tool preferences.

Click on Prefs… and choose Background Type “Black”, and Border “None”. Make sure the “Flip for Emulsion Side” is checked as well. Click “Done.”

Now Run Print using the appropriate PiezoDN curve.

When you print a neg using this method, the negative original you placed is automatically converted to a positive image by Print Tool (and flopped emulsion side up, though it doesn’t show in the interface) and converted again back to a negative by the PiezoDN profile.

Remember that old principle from math class? A negative of a negative always yields a positive. When you string an odd number (in this case, three) negative conversions together you end up with a negative which is what you wanted in the first place.

But in the process Print Tool adds a 100% black background that adjusts perfectly to the film size no matter where you position your image on the page. And if you ever want to reprint at a different size, you don’t have to create a new file. Try it! It’s much faster than fussing with it in Photoshop.

 


#5

In this situation, I don’t think Color Management will work. You will want it to be set to No Color Management.

 

cheers,

Walker


#6

If you are going to follow Mark’s method with this, it is important to ALWAYS print negatives this way, including doing your linearization and any other customizing of the quads. When I was beta-testing PiezoDN pre-release, this was an instinctive thing that I had to try. My tests showed a small but significant difference in the output. Eventually I got used to leaving the image as a positive - now it seems natural.

As for the background not always fitting, I’ve never had that problem. I use custom paper sizes with all borders set to zero, and I expand the canvas to full paper size. This has worked perfectly on 1430s and 3880s. The only time I’ve had a problem was the one time I forgot to expand the canvas. I’ll never forget that again.


#7

One feature of the new driver will be no pinter where this is no image data :wink:

best,

W


#8

That’s an interesting workflow suggestion, Mark - I ran some tests and, as Keith mentions, I would have to recalibrate my quads and linearization. I, too, got a significant difference in my output if I kept my original quad and linearization settings but printed the neg as Mark suggests.

I’ve been managing with Canvas size in Photoshop just fine (as Walker suggested above) but great to hear that a new driver will address this.