PPE V2 Printing issues


#1

Hi, just upgraded to PPE V2 and having issues with print.

I wanted to do a reprint of image with a bit more contrast so edited the the original file and printed it my epson 1500w with SE inkset, with linerized quad.

It came out looking what i can only described as 3 stops over exposed or missing a channel, which it is not.

A channel test print shows all channels printing good.

Tried a standard quad and the same, tried the original print file that had printed fine before upgrade and again the same?

Any ideas?


#2

Hmm. PPEv2 doesn’t effect the underlying curve/print system. It only adds a few specific tools into >Piezography>Tools.

First things first, re-install QuadtoneRIP. It won’t effect custom curves, etc. This will refresh and permissions, etc.

Second:

It seems to me that maybe the .quad is an issue . . . I suggest printing with a new .quad from the Curves-HD folder (on mac) to eliminate some variables. These quads are new as of late 2017. Print with an un-modified curve. Also make sure to softproof correctly in photoshop using “Preserve RGB Numbers” if you are printing this image linear out of PrintTool (Mac) or qtrGUI (PC). Also make sure your edited image is in GrayGamma 2.2 or Adobe RGB (not the default DotGain 20 that photoshop likes to switch things to). (Attached are the new curves.)

1400-1430-K6.zip (304.1 KB)

Shake and top-off your carts too.

If everything is still way too light using a proper workflow you may want to print a calibration chart to make sure that you didn’t do a miss-fill of a cart: VPI-10InkSep.tif.zip (674.2 KB) print the attached image using QuadtoneRIP’s “Calibration Mode” and this will show you each ink channel. If one (or a few) inks are way too light than you know a miss-fill occurred,

best,
Walker


#3

Thanks for reply, will give these a try, though as said image printed fine before and did ensure it was gamma 2.2.

Fresh install of QTR and try the new quad.

thanks