I am trying to use a tool on the The Piezography Manual 2017 Delux Edition.pdf page 109. When I follow the instruction and copy the CGATS sheet and paste onto a new spreadsheet, the LAB_L numbers don’t get transferred. It might be because this Excel document is password protected, so we don’t have the same capabilities as the creator does…

Please help!

Thanks, Shin

It works here. What version of Excel is that?

Thank you for reply. I was using it on my 2006 version of Excel. I downloaded free trial of the latest and it worked!



Right-click > paste-special > text-only




Thans! It worked (except mine didn’t have text-only but I used values option).