Piezography Community Edition package


#1

I attended a workshop in August and received an early version of the Community Edition. When I try and install the package I downloaded today I get a message that it can’t be installed because a newer version exists on the disk.

Do I need to uninstall the version I installed in August?

Is there something in the package I just downloaded that is needed or can I just use the one from August?

Thanks in advance for your help.


#2

I don’t think anything has changed between your version and the downloaded version.

We will be updating the community edition in the next 72 hrs or so, and this one will install just fine.

 

best,

Walker