Piezo pro Curves not installing in Sonoma

This is the session log from the install - tried several times, they show up in applications file - just not when i try to print - bothe via print tool and out of photoshop

Last login: Mon Oct 23 12:59:23 on console
/Applications/Piezography/Curves/3800-3880-Pro/Install3880-Pro.command ; exit;
berellutsky@MacBook-Pro-2 ~ % /Applications/Piezography/Curves/3800-3880-Pro/Ins
tall3880-Pro.command ; exit;
lpadmin: Printer drivers are deprecated and will stop working in a future versio
n of CUPS.

ALERT! **** Unable to create curve folder /Library/Printers/QTR/quadtone/Quad388
0_Pro ****

Saving session…
…copying shared history…
…saving history…truncating history files…
[Process completed]

Hi Beryl,
You need give yourself permission to do this with the current OS.
I sent you a unix command to type into terminal. You will have to enter your password after typing it, but you will NOT see your password typing as you enter it. If you mistype it it will say something to the effect of sorry wrong password. if you type it correctly - you won’t get much back from terminal other than a new command line. after entering your password correctly - please try and install your curves again. or just continue replying to me in the email you started earlier this morning…

For those who have the same issue, and to save Jon having to send this out several times to several people who all have the same problem, the command is listed on this thread:


This worked only after going into the curves file and changing the permissions. It seems that the OS update to Sonoma defaults to “read only” for the downloaded .quad curve files which prevents them from being installed. Saw this on the QTR forum after unsuccessfully trying the terminal command. It seems that it only affects newly downloaded or created .quad curves. As Apple continues to “evolve” the OS I hope that these surprises will be avoided.

We do not update or upgrade our print servers. I type on a latest LapTop M3 Sonoma but I won’t print from it. Too frustrating… it won’t get better. But you can buy Apple Minis on eBay for a couple hundred bucks running Ventura or older and they are much easier to print from.