Permission Denied?


#1

I am trying to linearize a new curve for Palladium and I drag the two files (quad file and text file) over the QTR-Linearize-Quad Droplet and get the “-lin” file. When I try to install the new curve in the 3880 with the install command I get the message that the file could not be opened for writing and permission is denied. What am I doing wrong?

Thanks,

Catherine


#2

Could be the length of the file name. That happened to me a while back and shortening the name by a few characters solved the problem. If I remember right the bad file name had 41 characters, and the one that worked had 38. That means the limit is somewhere between 38 and 40. Just shorten the name of the -lin.quad. You don’t have to remake it.


#3

You may want to re-install QuadtoneRIP. This fixes permissions.

Also, you may want to File>get-info on the entire >Applications>Piezography>Curves folder and set read-write for everyone and “Apply to Enclosed Items” at the bottom to ensure that your Curves folder is accessible. The Piezography application folder sometimes gets wonky based on individual computer’s security settings and OS version.

-best,

Walker


#4

Keith and Walker, thanks so much for your replies. I did reinstall QTR and that corrected the problem.

Catherine

 


#5

Sounds good.

Happy printing!

-Walker