permission denied while trying to install curves


#1

As I tried to install old curves from my older computer in a newer one I keep getting this message: I’m copy-pasting from Terminal window. , cp: /Library/Printers/QTR/quadtone/Quad3880-PiezoDN/3880-PiezoDN-Pd-ArchesPlatine-lin.quad: Permission denied

cp: /Library/Printers/QTR/quadtone/Quad3880-PiezoDN/3880-PiezoDN-PdLinearized.quad: Permission denied


#2

No sure what you are trying to do but this command will generally fix things:

sudo chmod -R 777 /Library/Printers/QTR/quadtone

It will require your password after hitting enter.


#3

I’m trying to install older curves I’ve done before in my older computer in the new computer running a newer Mac OS (Sierra). My older was 10.7.5

So, I must run <span style=“color: #5b5b5b; font-family: sans-serif; font-size: 15.6px;”>sudo chmod -R 777 /Library/Printers/QTR/quadtone in the Terminal module, right ? </span>

Thank you

Pablo

 


#4

Yes. Run that command in terminal then copy all your curves from the old computer into new computer into >Applications>Piezography>Curves>…

 

Then run the install command.

 

best,

Walker


#5

it worked !

muchas gracias