New curve.QUAD not taken into account

I built a new curve .QUAD using Piezography PRO and saved it into the Piezography/Curves/7900 9900 proK4 (see attached screenshot) but when I run the install9900 ProK4 command it refuses to take it into account, the curve does not appear in the Print Tool Quad Tone Rip and hence I can’t print with it. Any idea why the install command refuses to take the curve into account? Thanks!

  1. Make sure the curve name is 32 characters or less.
  2. Select the file in finder and go File>GetInfo and set permissions to read-write for everyone.

Then install.


I checked name length and enabled read-write for everyone but still having the same problem: the curve is not taken into account…

I assume you quit and re-opened Print Tool?


Even without running Print Tool, I can already see when I run the install9900 ProK4 command that the curve is not taken into account…

I tried to save the new curve into 7900 9900-Pro-K5 (instead of Pro-K4) but the same problem occurs, the curve is saved (name is less than 32 characters), “read & write” is enabled for all but when I run the install 9900 ProK5 command, it does not take the curve into account (see attached screenshot)

I think you should set admin to read-write as well . . .

and look at the log in terminal (top and bottom) after install. It will tell you if it was a permissions error or not.


Sorry: not sure what you mean by “log in terminal (top and bottom)”? sorry again. Can you explain?
I again by giving read & write permission to admin. no success.

I apologize. look* in the terminal window (left) where it lists the curves. Scroll to top and bottom where it shows more diagnostic stuff. It might show you what’s the problem.


I repeated the process and can’t find any sign of an error message or diagnostic anywhere…
All this is rather strange since I have already produced profiles using the Piezography pro tool in the past without any problem!
it simply stopped accepting new curves out of the blue!

please zip and upload the .quad so I can verify it


Here is a .zip of the latest .Quad curve I generated

Please zip and it DRAG AND DROP it into the comment box. Attaching an email attachment google link from your account will not work.


Here it is: (2.7 KB)

so the problem was that you changed the selection in the NEW CURVE sheet and selected the entire column.

You should only select and copy the orange cells. By default when opening the new tool it is like this and you only have to do “Command C” as the instructions say.

copy only the orange cells and the curve will work.


I just repeated the whole process, made a simple “command C” on the “New Curve”, replaced it into the original curve and saved it into the K5 folder.
I get the same error message and the curve is denied…
Sorry! Am still doing something wrong?

NOW, you need to follow my original suggestions as described on this thread related to permissions.


“NOW, you need to follow my original suggestions as described on this thread related to permissions.”

Which i did… I gave full read and write authorization to both everyone and admin (and name is less than 32 characters).
Curve is still denied.
For the curve that were previously accepted, I never had to change the authorizations status…

Did you recently upgrade your OS (either entirely or a dot release upgrade)? If so, internal permissions may have changed and you need to re-install quatonerip as well.

It’s worth doing. That will most likely fix.

best regards,

I see…
Indeed, there has been a couple of release updates recently, a big one some days ago.
I shall do the re-install for Quad Tone RIP, hoping that it will solve the problem…
Have to go now. Shall do later and let know if that was effectively the bug.

Re-installing QuadToneRip did the trick!
New curve was finally acknowledged.
Does this mean that QuadToneRip must be re-installed after each Mac update?