Missing lin quad file


#1

I’ve been trying to use the 129 step linearising CGATS spreadsheet to produce a linearised quad file for platinum/palladium on Hahnemuhle Platinum Rag.

The original quad file used to print the 129 step colorport target image was produced using Richard Boutwell’s QuadTone Profiler Quick Curve for Digital Negatives.

I printed the colorport target image for iI Pro, managed to enter the values into the 129STEP_PIEZPDN_CGATS_SMOOTHER excel tool, from which the resulting txt file and original quad file were dragged onto the QTR-Linearise-Quad droplet. The result was the attached “out” file but no linearised quad file. Nor can I find it anywhere on my windows 10 computer.

Any ideas as to where to find the file or why it didn’t work would be welcomed.

Many thanks

W Hume

129STEP_PIEZODN_CGATS_SMOOTHER-H_PtPd-out.txt (11.6 KB)


#2

Drag both files to desktop and then drag over droplet again. It’s probably a permissions issue.

 

best,

Walker


#3

Thanks Walker,

I tried that and the same thing happens- a new “out” file produced but no lin quad file.

 

William


#4

Please zip archive and attach both the smoother and the curve and out file.

 

best,

Walker


#5

Many thanks Walter,

Please find attached.

 

William

W-Hume-zip.zip (7.55 KB)


#6

I see the problem. It is the way you are saving the txt data from the CGATS sheet.

Simply select the cells (from A1 to the bottom right of row 137) and paste these into a text editor. There should be now extra return space between each row of data like there is right now in your smoothed measurement file.

best,

Walker


#7

Is this file what you had in mind Walker?

It still produced the same result- an “-out” file but no -lin quad file

Smoother CGATS output txt file attached

Many thanks

William

129STEP_PIEZODN_CGATS_SMOOTHER-Using-Colorport-data-exported-inverted.txt (55.9 KB)


#8

I had no problem with your new smoothed txt file and the .quad your provided when I copied both to the desktop (not drag, copy) and then dragged both over the droplet.

[attachment file=30670]

Make sure both files are in a folder that you have read-write access to. This may have to be in your user/documents folder if your desktop is tied into iCloud . . . sometimes iCloud can be an issue.

best,

Walker

QCDN-H-PtPd-K60-31-10Y-L-lin.quad_.zip (3.65 KB)


#9

I’m very grateful to you Walker for your help, in confirming the files are OK and for the final -lin.quad file.

Still having trouble but I’ll persevere

Best wishes,

 

William