measuring 129 step target with i1Pro


#1

I am new at Piezo DN and have printed the 129 step target for PLT/PLD printing. How do I get the 129 step test chart into the i1Pro software in order to measure it. Also, how do I get LAB data from the measurements?

Thanks

jfammart


#2

Look at the chapter on “linearizing piezography” in the >Documentation>Deluxe Manual. This has screenshots. I recommend measuring with ColorPort software personally (compared to i1Profiler software which exports too much non-essential measurement data).

 

best,

Walker


#3

thanks Walker. I did the measure chart with the i1Pro and smoothed the curve in excel. I can’t copy and paste to the cgats page because I continue to get an error message saying "

 
<p class=“p1”><b>You can’t paste this here because the Copy area and paste area aren’t the same size.</b></p>
I’m stuck here and can’t continue. Can you tell me what to do or what I’m doing wrong?

Thanks

Joe


#4

I also have colorport. I am trying to import the 129 step into the new target area, but get message that the chart can’t b imported. Any suggestions? Using i1Proiler for measuring created lots of errors which I manually corrected to smooth the curve. i’d like to try Color port as you suggested.

thanks for your help.

Joe


#5

You don’t copy/past TO the cgats page. You copy/paste to the first page (HOME). Make sure to select only 129 rows of numbers, click on the first cell under L* and paste.

Then go to the CGATS page, select the cells and copy. Paste this into a txt file and save this .txt to the desktop. Drag your .quad curve to the desktop too and then drag both of these together over the droplet.

 

best,

Walker


#6

Hello Walker,

i do have a problem linearizing a digitalNegative curve…

i printed a negative using the 9800-PiezoDN-master curve, for carbon printing

the print i could read out using i1Pro and colorport software.

the txt file i import into excel: i changed the , sign into . and copied the 129L values.

import them into the 129step_piezoDN_Cgats_smoother.xlsb tool…

there i cannot correct the false numbers …i include a photo and also the original txt.file and the smoother tool. One of my settings wrong?

i am used to linearizing piezography-curves for my “normal” inkjetprinting…

Kind Regards,

 

Luc Brefeld

129STEP_PIEZODN_CGATS_SMOOTHER.xlsb (87.7 KB)

Witho-DP12-BB20-7000.txt (2.03 KB)


#7

I see the problem. Your computer is set to make a comma instead of a period as your decimal point. Find-replace-all for “,” and change to “.” then copy paste.

Also, there is an extra blank line at the bottom of your measurement file. Delete this or just don’t copy this before you paste.

best,

Walker