Loading PiezoDN Curves onto a Epson 1500W


#1

Hi

I am trying to install curves on my printer but when I try to run the Install1500-PiezoDN=1400.command

I get the following message:
ALERT! **** Printer Description File (PPD) not found for printer xxx

First try re-installing QTR via the Install-QTR-###.pkg file<

I had similar problems loading QTR and solved this by changing the name of the Install.command. QTR is now installed on my Epson which is now renamed Quad1500-K6.

Any suggestions? I assume that once everything is loaded I can use my printer using a wifi connection or do I need to keep it connected to my mac with USB?


#2

Actually I have just managed to solve the problem by changing the Install1430 command. However I can’t seem to use the print tool over a wifi connection. Any way of resolving this?


#3
Actually I have just managed to solve the problem by changing the Install1430 command. However I can't seem to use the print tool over a wifi connection. Any way of resolving this?

You need to determine your printer’s IP address on the network before clicking the install command.

Delete all 1500W printer in system preferences before doing this. Make sure the printer is not connected via USB. Then open the command and it will prompt you to type in the IP address.

Best,
Walker

Sent from my iPhone using Tapatalk


#4

Hey Charles,

Glad you solved the installation issue. I see you did it by changing the Install1430 command. Did you get there using my suggestion on the QTR forum or was it something else? I ask because this question comes up fairly frequently, and I’d like to know if I have given bad advice. I do know it has worked for others.

Regarding USB vs wifi connections, if it’s at all practical for you I suggest staying with USB. My experience using wifi for a printer connection has been underwhelming. If it was just an office printer used for documents it wouldn’t be a big deal, but for large image files being printed on expensive film and/or paper it can be very frustrating. I used to have a big Canon printer (ipf6400) that I tried to use with the wifi connection for a while. Much of the time it was ok, but it was noticeably slower than USB, and it was very vulnerable to fluctuations in the wifi signal. My 1430 is on the opposite side of the room from the computer. I connect it with USB using powered extension cable like this: http://www.ebay.com/itm/ALFA-5m-16-feet-USB-Active-Repeater-Extension-Cable-for-AWUS036H-buffers-power-/380636649467?hash=item589fb657fb:g:~PQAAOxyY3ZR0Jal

Cheers,


#5

I’ll stick with the USB then. I followed your advice on the QTR forum (Roy Harrington actually mailed me pretty much the same advice) when installing QTR which worked after about 5 attempts, so proving Einstein wrong. I then followed the same logic with the PiezoDN curves and that worked fine.

 

Thanks for your help.


#6

One more thing I should mention regarding this printer: If you haven’t removed the star-wheels yet, don’t. There is a way to disable them without permanently altering the printer. Don Messec posted about it in an earlier thread (sometime last summer I think). But before even doing that, see if you are even getting star-wheel marks. You may not need to do anything.

 


#7

Thanks. At the moment I’m having problems with clogged print heads but I’ll leave the star wheels alone for now.


#8

Are you using a CISS (external ink tanks)? If so, this might help. Every time I turn on my 1430 it seems to have clogs. But now think it may not be clogs at all. I think it may be that ink flows backwards thru the lines a bit. If I do several cleaning cycles it improves slightly but not completely. What does work for me is to print the 6-channel purge page in calibration mode. Then print a nozzle check. Doing this has so far worked every time for me.


#9

Thanks I’ll try that.


#10

This is the one printer that seems to be able to “print itself clean” (generally something not advised on other printer models.

My general workflow is to do 1 cleaning, print a negative, let it sit for a few mins (maybe 10) and then print another neg and second neg is always perfect. This gives me window of a few hrs to get a bunch of negs printed in one go. I recommend that workflow for this printer.

best,

Walker


#11

Thanks. At the moment I am running some PiezoFlush through the printer which seems to be clearing the printhead.

One issue that has arisen is that last I removed the refill cartridges which were full of ink on Sunday night and they are empty three nights later, despite the fact the printer has been switched off all week.

Not sure why they are draining or what I can do about it but it’s going to be very expensive if ink is draining into the printer all the time.

I am using Marrutt refillable cartridges.


#12

I suggest putting the vent plugs in when not using the printer.

The carts are not creating enough back-pressure to maintain the ink in the printer.

This is also probably causing the nozzle drops.

 

best,

Walker


#13

Thanks - The cartridges didn’t come with vent plugs but I presume taping the air hole will have the same effect?

 


#14

Taping should work as a short term solution.

 

best,

Walker