Install 1430 issue


#1

I was doing a clean install of the driver(s) again after replacing my 1430 for the third time and I also am getting the PiezoDN install error as reported in another post. Using the newest version of PiezoDN which should have the bug fixed. Help???


#2

To what extend, complete removal from the system (from applications, etc)?


#3

Console log

Screen-Shot-2016-08-04-at-4.10.13-PM.png


#4

Is this what others see in their system profiler? That error (see last post) mentions not seeing a port.

Screen-Shot-2016-08-04-at-4.28.58-PM.png


#5

Sorry for the delay Mark, I’m loading up some prints for a meeting this evening.

I just ran the installers again but I am using a Mac so things may be different for you.


#6

This is a Mac also.

 


#7

<span style=“color: #000000; font-family: Helvetica; font-size: 12px;”>Just did a total OSX restore. Nothing changed.</span>


#8

Do you have a regular QTR printer installed? I mean non-PiezoDN, installed from the QuadToneRIP folder rather than the Piezography folder.

I think something like this happened to me when I first started testing back in May. I was able to install the PiezoDN profiles by copying them to the relevant folder in QuadToneRIP>Profiles and running the install command from there, just like installing any new profile. It worked fine. Maybe worth a try.

When the public release came out I reinstalled and it worked normally with 2 separate drivers, Quad1430-K6 and Quad1430-PiezoDN. I just set up a 3880 in the same way without issue. (Knock wood!)

I just looked at your first attachment which I guess answers my question. If you want to try my suggestion, copy the .quad profiles from the 1430-PiezoDN folder to the 1430-K6 folder and run the install command again. They should then appear in the dropdown list along with all the rest of the 1430-K6 profiles.

I know this is a workaround, not a real solution to the problem, but it should at least get you going again.


#9

Keith, that worked? Great workaround. Now I just need to figure out why I am getting scratches from the former pizza wheels holder on exit. Pretty sure it is snapped back in. Plus the backwards curl of Picorico that causes head strikes. I am coming from a large format world, this little cheap printer is very badly designed.


#10

I had to reinstall Print Tool and QTR before mine would work


#11

Removed and reinstalled QTR. Also did a printer reset in System Prefs. Still getting install error.