How to empty Print tool /Quad Tone RIP buffer?

Having had troubles loading paper in the printer (Epson 9900), I was finally all set up to print… only to discover that loads of discarded/cancelled prints had been stored in the printing buffer. I try to get rid of these “buffered jobs” in all the ways I can think of (“job cancel” on the printer, deleting prints in the Mac buffers… i even tried to reset the printer on the Mac). Nothing helps! I still have buffered jobs which keep cropping up each time I try to print a new job and the only option seems to press the “resume” option, any other other option leads back to “resume”!

How can I entirely clean the Print Tool / Quad Tone RIP buffer and start afresh?
Many thanks

go to http://localhost:631 and run the command it tells you to do in terminal and then go to that address again.

Then go to http://localhost:631/jobs/ and you can cancel all the hidden jobs. After canceling also restart your printer.


Thank! I tried to reach [http://localhost:631] but the site can’t be reached… same for http://localhost:631/jobs/
Am i doing something wrong?

please share a screenshot.

thank you

Here is the message i get when trying to log in on [http://localhost:631] or on http://localhost:631/jobs/

please share a screenshot of the top of the browser url bar so I can see the exact url you are going to

sorry for misunderstanding…
Here it is:

many thanks

So you you a “:” between localhost and 631

As I wrote:



The “:” was definitely there…
Is it supposed to work with Google chrome? both on PC and Mac?

this has worked on all Macs since MacOS 10 that I have ever sat down on. Maybe you have a firewall setting that is a problem. I suggest deleting your printer and re-installing it to clear jobs.


I have tried deleting printer and re-install… pending jobs were still there.
Apparently the problem is with Print tool or QuadTone RIP which seem to keep jobs in a large buffer. Does that make sense at all?