Grainy Negatives - Silver PiezoDN


#1

Hi Inkjetmall,

Received my PiezoDN license today and I am thrilled to see digital images printed in the darkroom! I am printing on K7 selenium inks on the Epson7880-piezodn driver, using the x800-x880-piezodn-silver curve, 16bit, 2880dpi, unidirectional (just as with normal K7 prints). gamma 2.2.

I do notice that the negatives are rather grainy, which also shows in the print. I’ve always found that quadtone RIP provided a subtle grain, compared to say AWB using the OEM - this grain structure seems to be more amplified with PiezoDN though. Is this to be expected? Printing using narrow plate gap. When I print using K7 inks on harman gloss baryta I also get a subtle grain (much more subtle than PiezoDN). I remember contacting Wells about this last year, and he suggested it could be due to overinking - I’ve tried a range off different curves that Inkjetmall has send me through the times, but I always get variations of this grain structure (also got this structure with OEM inks using Quadtone RIP).

It’s been something that always bothered me abour the process, and kept me from making smaller prints - I’ve always had this issue whenever I used quadtone RIP - epson 3880 (OEM/Piezography), epson 4900 (OEM), and epson 7880 (OEM/Piezogpraphy). Never had the issue with AWB on any of these printers.

I am wondering if this is just inherint to the way Quadtone RIP lays down ink? But wonder why the effect is pronouneced with PiezoDN?


#2

You are using OHP Ultra Premium paper, yes?

If so, this could be an issue (or combination) with your platen gap being too wide and your paper feed speed being too fast.

There are two paper feed speeds that keep horizontal micro banding down. One is found in the +15-25 range and one is found in the -10 to -20 range. I have found setting paper feed (with a custom paper type) to -10 or so can help noise.

QTR does exhibit some extra noise.

Also, if you zero out the LLK numbers in the piezodn curve (printing no Gloss Optimizer) you may find it to exhibit less noise as well.

best,

Walker


#3

Hi Walker,

Yes using the premium ultra paper :slight_smile: Never adjusted the paper feed previously - do you also do this for normal printing or is it only for PiezoDN? Will experiment with that.

What will the consequence be of removing the gloss optimizer? Less scratch resistant negatives, or will there be other consequences as well?


#4

Michael,

I have printed PiezoDN for Silver with and without GO. GO does add some density to the prints, but if you’re linearizing anyway, just keep your GOing or not GOing consistent just as you would all your darkroom workflow and you’ll have consistent results.

As far as robustness of the negatives, the GO helps with this, but generally, you need to take care of them as you would film negatives (i.e. ideally store them in some kind of archival enclosure, like print storage bags).


#5

Michael - how did this work out? Has the noise been reduced based on Andrew and Walker’s suggestions? I have had similar concerns, especially when making DNs of images with large areas of homogenous upper mid to highlight tones. Platen gap and pass speed adjustments help a lot, but I have not tried printing without GO yet.

Sent from my iPhone using Tapatalk


#6

Namaste Pradip :slight_smile:

The platen gap and speeding up helped with the grain (surprised why increasing speed helped - slowing it down further aggravated the problem). I did not try without GO yet though. But negatives are definitely more grainy than a standard K7 print :S


#7

Can anyone help me figure out how to zero out / switch off the LLK channel? Am using Mac OS 10.12.13. I have tried to uncheck the .quad file’s LLK in QTR-CurveView, then closing the file. There seems to be no Save function, and each time I open the .quad file in CurveView LLK is back on again.

Then, I made a copy of the .quad in TextWrangler (same as textedit with more options), manually zeroing out all the lines in the LLK in the file, making sure the same number of lines remained in the file (line # 1802 to 2057, all resets to 0), then saved and closed the file, still in .quad format.

Restarting PrintTool does not recognize the modified file (I renamed it by adding a ‘0go’ at end, without spaces).

But opening the file in QTR-CurveView shows up all the file with LLK at 0.

Then, I read QTR’s manual and tried to revalidate (I suppose that is the term) the edited file by dropping it onto QTR’s Drop_Quad_Profile script, I hit a wall… error messages that either say printer is not specified or an invalid file name. I’ve tried to work out solutions to these errors without success.

Surely there is a simple way to switch of the GO channel and I am missing it. Any ideas?


#8

Hah! Solution: After editing the .quad, save in the same directory, then quite Print-Tool and reinstall the Install<printerName>-PiezoDN.command.

Forward…


#9

Hi Michael and Pradip,

I’m wondering how each of you have fared reducing grain and which printer parameters have produced the optimum results. For me a feed speed of +0.5 was the best in reducing grain, but it’s still there. What was your optimal setting, Michael? I have NOT tried adjusting the drying time, so would be interested in what settings here have helped if you’ve found any to, Pradip.

I know in some sense we won’t be comparing apples to apples, because I’m using PiezoDN Pro curves, which is in beta and has a different underlying design than the K6/K7 ones. Nonetheless, this is a great place to compare notes, so I’d love to hear which settings have worked best for you both, if you’ve indeed seen improvement.