Fail to Install Piezography Pro


#1

Dear All

Anyone knows what’s going on? Please help:

I have been trying to install Piezography Pro onto my Mac Notebook computer…but failed.

  1. I have re-installed QTR but still not working

  2. I have deleted QTR totally and re-install Piezography Pro again…still not working

  3. I am using a China version 7910 printer and of coz connected to the notebook

  4. Please find attached screen capture to see what i have done wrong…

Many thanks

Harris


#2

Dear All

the original printer installed K7 ink sets. I did not install the Pro ink at the moment.

Is it the reason why i cannot install another system onto the existing system? Should i delete the existing system first??? please advice.

Harris


#3

This may be a bug with QTR install command.

 

Try deleting the “5” in the install command and see if that fixes it.

best,

Walker


#4

Dear All

I resolved the issue. I pull the folder back to the first layer of the folder and then install…it works…

I even rename the folder…and it works…!

Please refer to the screen capture.

So, i think it is necessary to re-do the dmg file to the public.

Harris