Exceedingly Dark DN's all the sudden


#1

All of a sudden, I’m getting very dark DN’s using the same curves I’ve used in the past. The images have reasonable contrast, but the first few that I process-printed were WAY over exposed. The most recent DN was almost completely black. My nozzle check is perfect.

I tried two different curves with the same result: one was a Linearized Curve I created last year, and the other was the one I got from this site in November. I’m using a Epson 1430.

Any thoughts on why the dark DN’s?


#2

RE-install quadtonerip. I think you simply have a permission issue. This fixes it.

best,
Walker


#3

Uninstalled QTR and Print Tool. Reinstalled. Restarted computer. Printed again, even tried two additional images. Same problem. The DN’s weren’t totally black like the last one, but they were very, very dark. The final Pd-Print was awful.

Any other thoughts?


#4

Hi Robert,

I know from past conversation that you are Mac user, but in a quick look I don’t see what version you are using. Usually what Walker suggested - reinstalling QTR (not P-T) - does solve this problem when it pops up, but apparently not always. Elsewhere you said that you haven’t printed in several months. Any chance that between then and now you have upgraded the OS? What version of Mac OS are you using?

I think what is happening is that QTR isn’t actually using the quad even though you may see it in the dialog. If I am right about that it is actually not using any quad at all, hence the nearly all black negative.

I think the next step, if you haven’t done it already, is to go to the Library folder where quads are put when you run the install command, and delete whatever is there, then reinstall them from the Curves folder for your printer.
The path to the Library folder is: MacHD>Library>Printers>QTR>quadtone>Quad1430-PiezoDN.
The path to the PiezoDN folder is: Applications>Piezography>Curves>1430-PiezoDN.

Hope this helps,
Keith

PS - One more thought - just a nitpick about terminology: Your prints are not overexposed. They are properly exposed. (Unless your chemistry and/or exposure light has changed too, then they might be overexposed, but you didn’t mention that so I assume it’s not the case.) It’s the negative that is the problem here. Your prints from very dark negatives must be very light, which in terms of negative/positive print systems could be termed underexposed but not overexposed. Overexposure lightens the image in direct positive systems like slides/transparencies or Cibachrome prints.


#5

Keith, thanks for the feedback. I’m running macOS Sierra, 10.12.6.

I will go ahead and delete the quads from the library folder and reinstall the curves for my printer as you suggest, and then I’ll reprint some negatives. I don’t have to waste the time and chemicals of process-printing them to see if the DN is good, as it’s been mostly pretty obvious.

[Yes, I understand the problem is with the negatives, and that me saying the prints are “overexposed” is technically an incorrect description of my problem. ]

Robert


#6

Keith, one point of clarification. The .quad must be working to some extent, because I put a black canvas around my images in PS before opening them up in the Print Tool. And the image is being inverted by the .quad when the DN is printed because my black background is not being printed, as I would expect. It’s the actual image that’s being printed far too dark (resulting in a process-print that’s way too light).


#7

can you zip and upload your .quad that you are printing with?

thanks
Walker


#8

Here are three .quads I’ve been using:
#1: 1430-PiezoDN-Master-lin - is a linearized quad I created last year. Had good results with it.
#2: 1430-PiezoDN-Master - is a quad I got from the Piezo site
#3: PiezoDN-Master_11-18 - is a quad I got from your site last November, it’s the newest one.

None of these are giving me DN’s that are usable. MANG-quads.zip (9.5 KB)


#9

Thank you. #2 is what you need to use.

Lastly, did you verify that your cartridges have not been miss-filled?

What I suggest is you refill the carts run a few cleanings.

In a bit I will upload a modified PiezoDN (#2) curve that will print less-dense and will get you started if the change of the inks does not work.

best,
Walker


#10

Walker, I’m absolutely positive the ink cartridges are properly filled and in the correct location. I run a cleaning cycle often, and run a nozzle check before each print - and the nozzle check is perfect.

Robert


#11

Walker, I look forward to seeing your upload…


#12

I deleted all the curves from the Print Tool, and reinstalled as Keith suggested. I then printed a DN using the curve that Walker suggested.

The DN was totally black. Something is definitely wrong. Attached is the image as it looked in Print Tool (I made the image small on a 1/2 sheet of Pictorico as this problem is getting kinda expensive) and the scan from the DN print using the 1430 PiezoDN Master Curve.


#13

Here’s the original image, post PS, as it was brought into the PT.Kate01-DN-halfsheet.tif.zip (1.0 MB)


#14

Go to the curve in question, select it, go File>GetInfo and make sure everything is set to Read/Write. .Quads downloaded directly from the internet can get blocked permissions due to security settings in MacOS.

After applying, re-install the curve. Also reinstall QTR too (this fixes all perms).


#15

Walker, All the permissions are already set to Read+Write. PLEASE NOTE: these very curves were working just fine a few months ago. I didn’t download any new curves and didn’t change any settings. I’ve already uninstalled and reinstalled QTR and PRINT TOOL. That’s why I sent the scans in the comment the other day. I was hoping you could see the problem. Additionally, in your comment of 5d ago you mentioned you would upload a new curve.

Thanks,
Robert Mang


#16

Should I assume my problem is unsolvable at this point? Never did see the new curve upload mentioned a few weeks ago. ?


#17

So sorry for the delay. This got lost in the new year undertow.

Here’s the lighter PiezoDN master curve for 1430.

1430-PiezoDN-Master-Lighter.quad (7.3 KB)

Feel free to blend between the original master and this one if it’s too dark.