Error message regarding PPDs


#1

This error comes up now when I try running curves install for any PiezoDN printer. <span style=“font-variant-ligatures: no-common-ligatures; font-family: Monaco; font-size: 10px;”>ALERT! **** Printer Description File (PPD) not found for printer 1.</span>

Checked Library-Printers-PPDs-Contents-Resources and all the QTR printers are there as 3kb files (Quad9880.ppd.gz). There are no PeizoDNQuad9880.ppd.gz if that is the problem. Have re-installed QTR, Print Tool and PiezoDN. Have 6 new .qtr curves I need to install. No names longer than 32 characters though some of IJM .quads are longer.


#2

Please tell me what the name of your install command is. This is what is screwing it up.

 

Walker

 


#3

Install9880-PiezoDN.command under Curves folder 4880-7880-9880. It worked yesterday and I also tried a few other install.command with the same error.


#4

Make sure the install command is located in >Applications/Piezography/Curves/…

If you are trying to install from some other location it may not work.

-Walker

 


#5

Walker I did rename Piezography folder to 1 Piezography so it would be at the top in Applications as I am back and forth in it all the time for the next week or so. Did I just make my own problem… Again?


#6

Yup. That fixed it.


#7

I have now happily loaded my new .quad curves.