Epson Display Trans for Silver

Hey! great news! if you’re doing digi negs for silver printing, I’ve had a lot of trouble with noise with pictorico, but I’ve been experimenting with other substrates. I heard that the pictorico white film works, but it is incredibly expensive. it’s also so glossy, that it still has the noise and feed issues sometimes, but the diffusion aspect that seemed to mediate it. Thus, I started working with various backlit display media that we had laying around at Printlab Chicago, and I found that Epson Display Trans II is awesome for silver negs! NO noise, tack sharp, easy to linearize, and prints without any need for filtration, which eliminates the sort of glow you get with pictorico when you have to use a 0 filter to mediate the noise.

Now, I will say that one other thing I’m doing is that I’ve cut up an LED strip into segments and pasted them onto foam board so I can mount it above my NuArc exposure unit. This allows my to utilize the super strong vacuum easel, so I’m not sure if it’ll be as sharp and “un-glowey” just under glass or whatever. get a vacuum easel setup somehow if you can.

But MAN! this is a game changer. there are certain papers, namely Bergger Warmtone Semi-Matte, Lodima, Semi-Gloss Ivory, and Art 300, which just don’t have any equivalents with other processes, including inkjet. I WISH we could use display trans for alt process, but it transmits virtually no UV light : (

I wish there was another substrate with a slightly more matte surface than pictorico that would maybe mediate the noise in alt process negs, particularly for carbon (which I have yet to get into, but I understand requires very good negs).

small victory, enjoy it~ !

Here’s my curve for Ilford Semi-Matte Warm Tone on epson display trans. I had to limit the dmax kinda sharply to accommodate for the display tran’s low ink tolerance, so there’s a dip in the top as you’ll see in the total ink limit, but it seems to print and soft-proofs ok. I’m gonna keep tweaking it and see if I can get something more normal. The orange channel is there, I don’t know why it doesn’t show up in Curve Viewer for me…

Note-- this is using PK ink, not matte. 3200k LED strips with a lot of ND filters over them cuz they’re way too bright.

PDN_SFZ_SILVER_ISMWT_15sec_EDT.quad (8.4 KB)

My channel mapping is:

1: PK HD
2: C
3: OR
4: LC
5: Y
6: M
(LM: GO, not used)