Epson 9900 install cartridge error

I took out my cartridges to shake them. I put them back into the printer and now the #5 Matte Black is giving me an install cartridge error. I have taken them all out, including the maintenance cartridge, turned it off then installed them all and put it back in. No luck. I have 3 matte black chips and replaced them all, reset them, no luck. I used a brand new cartridge, the newest version:,23610,18050,15018,16747
and still no luck . I put a small folded piece of paper underneath still no luck. Any ideas?



The other strange thing is if I take out any other cartridge, it still shows on the display as if it is still installed. I removed all of them and it showed them all like that except for matte black.

Also this is the cart I bought and tried to use, not the other one:,24358,43067,43065,43066

Dear Greg, if this happens it’s because the chip on the cart base is not seated forward enough. Remove it, Place it back onto the base and push it forward against the front post. Then Tape over the chip so it stays forward. Then insert into the 9900 very gently until you here the click, then make sure the cartridge is aligned in the very middle of the ink bay channel slots.


Thanks, but that did not work. Any other suggestions?

You also need to look in there and verify that there isn’t a bent sensor wire on the CSIC sensor itself. This can happen . . .


I took out all of the cartridges and I am assuming when you say the wire on the CSIC you mean the sensors that come in contact with the chip. they all look good.

I found one site that mentioned that it could be micro bubbles in the cartridge that might have happened after shaking them.

The other thing I have noticed in the past is that sometimes if their is a problem with another cartridge, the Matte black doesn’t work.

What is strange is that when I remove other cartridges, it still shows that it is installed in the printer.

I will have to do some more searching.

I tried cleaning the CSIC contacts and let it sit for a while and now it works. I guess that was it.

1 Like