Epson 4900 banding despite perfect nozzle check + auto align

#1

Running a carbon K7 ink set on a 4900 with brand new head. After a few perfect prints (both paper and Pictorico OHP), the prints started to show faint banding.
I always run a nozzle check before printing, no issue there.

I ran an auto head align too, both with plain paper, fine art paper and glossy photo paper that matches the Pictorico in thickness and also uses PK ink.
Alignment pattern appears perfect too.

Yet the prints look like this:

!

Shows up on the OHP and prints over in Ziatype unfortunately.

Has anyone any idea how to solve this?

Cheers,

Csaba

#2

Doing auto-alignment is not advised. If you did this with the LLK (clear) channel then it could be way off.
We always recommend to align heads with color ink before they go to Piezo. You may need to check the alignment with a UniD manual test on gloss paper.

That said, you should check your settings. Are you printing 2880 dpi UniDirectional from QuadtoneRIP?

best.
Walker

#3

It started acting up before I did the auto alignment.
I set custom paper according to a post here on the forum to avoid star wheels (Glossy 170 paper, narrow platen gap, longer dry time between passes, etc. – first I thought the dry time is the problem but it does the same with no paper setting as well.)
Printing 2880 Uni 16 bit as directed and using the appropriate curves. I had equally stunning results to begin with on Hahnemuehle photo rag, Moab Entrada, Baryta and Pictorico (the latter 2 with PK and GO).
So obviously the auto align did not help. I printed a manual align set as well but it’s hard to make out the lines with the clear and shade 7 channels. All the same, I’ll give it a go again with gloss paper and try to figure out how to enter the correction numbers.
Thanks, Walker, I’ll keep you posted.

Cheers,

Csaba

#4

Okay, I printed a Uni-D manual test but only the C, VM and PK patterns are discernible, the rest are so faint, can’t make out the lines. ON a scale of 1 to 7, the smoothest patterns fall between 3 and 5. However, I don’t see any menu item on the service panel to enter the correct values. (sigh)

Best,

Csaba

#5

The menu item shows up directly after running the manual UniD test.

Looking at your first target print (after the auto alignment check) definitely looks like either an alignment issue or a dirty encoder strip or voltage problem in the main board itself. I this a refurb 4900?

best,
Walker

#6

Oh dear. Yes, it’s a refurb, recently installed with a brand new head and carbon ink in new cartridges. It worked perfectly, I pulled a stunning A2 on fine art paper, then changed to photo black and printed on baryta and OHP just fine. I noticed the bands on a negative image and test target at first, really out of the blue.
If it is what you suggest, should I get the serviceman back again or is it fixable?

Thanks,

Csaba

#7

I just printed an image on glossy paper, same thing, the lines are running all along vertically:

#8

So if it was out of the blue like this it’s most likely a voltage issue with the main board and is likely why the 4900 was a refurb to begin with . . . can’t comment exactly what to do.

-W

#9

:roll_eyes: Techie time again. Thanks, Walker.

#10

Hi Walker,

Epson techie pointed me in the right direction: paper feed adjustment problem.

I found the same issue and the recommended values in an earlier post:

Basically the recommended “photo paper 170” custom setting automatically sets the feed adjustment value higher, resulting in banding.
Playing around with adjustment values works.

On a different note, the glossy 170 setting is still thicker than the Pictorico OHP, so when you run a thickness pattern even the lowest value (1) is slightly off. I ran a plain paper setting thickness test and indeed there was some leeway: the correct thickness was around 3-4. Which means that technically the printer is set to a slightly thicker media when printing on OHP (which is 5.7 mil thick, as I understand). Maybe the difference is negligible but it might also affect banding.

Cheers,

Csaba

#11

Hi Csaba,

I am Rafael, who posted the post you mentioned.
Since then, i changed the head since it went bad and still have to load the piezo carts into the printer this summer to resume digital neg printing… so i hope the problems have disappeared if they were related to hardware?

May i ask you whether you could solve your banding problem by adjusting the paper feeding value? If yes, which are the custom values you used for your custon paper for Pictorico Ultra?

Thanks in advance and warm regards,

Rafael

#12

HI Rafael,

The settings that Walker recommended in the above post seem to fix the issue. I need to run tests +/- the suggested paper feed adjustment setting but -0.1 is a good start.

I guess it’s best done with 170g glossy photo paper as a proxy for Pictorico, to emulate the cca. 6 mil thickness.

I’ll keep you posted with the results.

#13

Hey Rafael,

Just a quick follow-up.
I tested on el cheapo 170g glossy paper. Paper feed adjust A 0.15% value seems like the sweet spot. Going into positive values visibly brought on the banding issue.
Narrow platen, -1 suction and 2 sec. drying time will probably take care of the star wheel marks on OHP I reckon.

It remains to be seen if feed adjustment B needs to be reset when printing on larger negatives (like A2+).

Good luck,

Csaba

1 Like
#14

Hi Csaba,

Thanks so much for the input. I had problems at the time with the head, and chances are that was the reason i encountered banding last summer… but i will test again this next few months, and i hope the banding will be gone! Good to know your problem went away! Leep me posted if you bump into new conclusions. It might seem that x900 models are a bit sensitive to these issues?

Warm regards,

Rafael