Epson 1500w install can't find printer?


#1

Hi,

 

I trying to reinstall my epson 1500w as i wish to linearize canson edition etching, thing is the installer keeps telling me it can find the printer?

 

hamlet:1500-K6 michael$ sh Install1500W-K6=1400.command

 


 

Cannot find an Epson USB or Bonjour printer with the name 1500W

 

The printer must be turned on, plugged in to computer and ready

Resetting the printer may be necessary.

 

The firewire port cannot be used for QuadToneRIP. If you are already using

firewire you must switch over to USB. Do not plug in both USB and firewire.

 

For network printers, please enter an IPP address for your printer.

The address is a 4 part number such as 192.38.103.34

Enter IPP number or <return> to cancel:

 

Tried renaming installer command to Install1500W-K6=1430.command, even tried copying it to the QuadToneRIP/curves folder and trying from there?

 

Any ideas?

 

Thanks


#2

Note I am upto date with quadtonerip, piezography community edition and pro edition.

Tried this on 2 machines (OSX) same thing?

 


#3

I do not have the printer here to test with.

Try renaming the install command in these ways and double click each timeto test:

Install1500-K6=1430.command

Install1430-K6.command

If one works let me know and I’ll update the install package.

best,

Walker