Edited curves wont install


#1

Typically I edit curves on a regular basis, but two edited curver are not being recognized. Recently edited generic x800-x880-PzDN-Silver-nogo.quad as x800-x880-PzDN-Silver-mapped-nogo.quad. Saved and loaded as expected. Then I made similar edits to x800-x880-PiezoDN-80pd20pt-Ox.quad. In both cases at first I found in Curve view that Y read 23 when it should have been 0 an at the bottom, LLK followed by ink, and again ink read 300. I went back and re-edited manually removing numbers in Y one number at a time replacing with 0 and that worked in terms of getting a true Curve View. However, for some reason x800-x880-PiezoDN-80pd20pt-Ox-mapped-nogo.quad will not install. I have deleted and re-done, double checked permissions and file for erant spaces, naming protocol, and other simple user errors (alway my first assumption), still no joy.


#2

“x800-x880-PiezoDN-80pd20pt-Ox-mapped-nogo.quad”

I think your file name may have gotten too long. This is 41 characters not including the extension. I can say from experience that a 42 character name won’t work, but 39 will. I never tested 40 or 41.


#3

Please zip and upload the troublesome .quad files.

 

W


#4

I did try names below 32 characters. No luck. It is something else.

Out of necessity I have edited the generic file and not renamed. Lookes lit that may have worked based on install log but not the best way to be 100%.


#5

File #1 I edited without renaming so I could get back to work. File #2 is untouched. File #3 is nothing more than a duplicate of File #1 simply renamed. File #4 is based on original silver nogo, duplicated and edited then renamed and it installs.

x800-x880-PiezoDN-80pd20pt-Ox.quad_.zip (3.41 KB)

x800-x880-PiezoDN-80pd20pt-Ox.quad_-1.zip (3.41 KB)

9800-9880-PzDN-80pd20pt-Ox-mapped-nogo.quad_.zip (3.44 KB)

9800-9880-PzDN-Silver-mapped-noGo.quad_.zip (3.46 KB)


#6

Missed this detail, File #3 will not install.


#7

It looks like on the curves that don’t work, your “Y” channel has 257 numbers instead of the required 256.

Small detail but that would create the problemz.

 

best,

Walker


#8

interesting that the additional 0 is being created when I rename. I made zero changes to this file, did not even open in Text, simply duplicated and renamed. Odd and hard to explain. However I just did what seems reasonable, Open in Text, delete one zero, Save, Install. Nope plus here is what Curve View shows.

9800-9880-PzDN-80pd20pt-Ox-mapped-nogo.quad_-1.zip (3.44 KB)

Curve-View-ScreenSnapz001.jpg


#9

That .quad name is too long (for one).

 

For two, you need to delete your internal curves and start over with less filenames.

 

-W


#10

I have tried shortening the file name to no avail, but will try again. Because a lot of teaching goes on here I do not want to dump any of the included .quads. What would it take for me to create a folder for my custom curves? Will the install commands copy over? Could it be as simple as Duplicate Folder, delete original .quads once edited and renamed? Or will I also need to create a new printer to install? I thought I may be reaching a Folder limit but then I thought about how larger paper .quad folder are. Just trying to wrap my head around the problem/solution thinking.


#11

All good now. I was getting ready to install all related software, but being of an efficient mind (lazy boy) I deleted and reinstalled the printer. All of the curves that Install had said did not go in suddenly appeared plus they now come up as installed when I run the Curves installer as loaded. Before you rack your head on that know that I recently had to reinstall my OS due to other unexplainable issues. Those fixed but that could have caused all of this. Didn’t think that was it since I did the Silver curve since the reboot of OS.

Hoping I can make a few more custom curves now. Will be a good test anyway.

Thanks

Don


#12

Each newly added curve requires deleting the printer and re-installing. Works for me.