Curve Adjustment Problem

I have some problems with the standard curve for my P400 printer using P400-P2-PiezoDN-PtPd.quad. So, I used the PiezoDN limiter target (printed, developed and dried). From this, I needed to adjust the quad file to a new limit number of 237. So far so good. I created a curve in Photoshop and transferred the values to the Piexography_Curve_Adjustment spreadsheet. I’ve a screen shot of this sheet attached. I then took the CGATS sheet and copied and pasted to a new file.

When I selected the Master quad file and the txt file and dragged these both onto the QTR-Linearize-Quad droplet, the resulting file is some file-out.txt. When I look at the file, it doesn’t show any problem at the bottom, so I have no idea why this droplet isn’t creating the quad file as expected. The txt file is also attached.

What am I doing wrong?

somefile-out.txt (11.4 KB)

I think this was answered on another thread.

TLDR: Drag both files to a folder that you have read/write access to before dragging over the droplet (aka, the desktop).


That’s what I discovered. Thanks Walter.

Hello all - I have started having this weird problem, and the permissions solution, as above (one that worked for me previously), is not working now. Have checked permissions, tried on two different machines (Mojave and Catalina). Checked that I have the current version of QTR for each OS. The result keeps returning as a an “…-out.txt” file. Am attaching a zipped folder with the original quad and the adjusted txt, in the hope that someone (Walker?) can quickly turn this around for me. A more permanent solution would be nice… why does this keep happening? Thanks_Adjusted|attachment (5.9 KB) _Adjusted (5.9 KB)

Well, it looks like I can’t even figure out how to attach a zipped folder. Hmm.

Resolved… Sorry to bother the forum.
When I could not attach the zipped folder, it seemed there were other problems. I restarted the computer, and presto. -lin.quad appeared. Crazy.

1 Like