Can't load Curve


Printed out target
Measured target with ColorMuki.
Exported Comma Separated.
Opens .CVS file in Google Sheets and copied the LAB info.
Pasted the LAB info to 51 steps PIEZOGRAPHY ERROR CORRECTOR.
Opened the 51 STEP CGATS and downloaded as Tab Separate Values.
Changed the file to a .txt file moved it to the same folder ad the. quad that was originally used for the target QuadToneRIP/Profiles/4880-K7.
Dropped the .txt and. quad files to the QTR-Linearize-Quad.
Deleted the two text files.
Changed the name of the quad to “something memorable”.
Then went to install new curve; QuadToneRIP/Profiles/4880-K7/Install4880-K7.command.
Opened the Print tool, (printer Quad4880-K7) Run Print, scrooled down to curve 1, the new curve is not there.
I restared the software and computer.
Does anyone know what I am doing wrong?

Based on the install command you mention, do you know you are in the PiezoDN forum, rather than the PiezoPro? Not that it really matters for something like this, but just thought you might not have realized it.

How long is the new quad name? There is a limit of ~40 characters. ( I know from experience that it’s at least 39, but less than 42.)


When you say “changed the name of the .quad” do you mean, changed the name of the new “-lin.quad” that was created?

If you did not see a -lin.quad be created, you need to drag the old .quad and correct .txt file to a folder that you have permission to read-write into. Generally I recommend the Desktop.

After the -lin.quad curve is created, rename that new curve, and copy back into the curves folder (it will generally ask for your password at this point). Then go ahead and install.



Thank you both,

I have a 4880 that I’m using for positive prints on paper w/K7 inks. I also have a 3880 that I am in the process of setting up to print negatives for Platnuim. This is for the 4880/p[positive K7 inks.

I changed the name of the new “lin.quad” to “hahnmule2017-04GE” to give it a unique name.
Where would I find the Curves folder?


the curves folder is in >Applications>Piezography>Curves (after downloading and installing the Piezography Community Edition of course)