Cannot see my ICC profile in PS...


#1

I’m sure this is a very basic question, but I cannot figure it out… I’m using PS CC and El Capitan 10.11.16.

I created an ICC profile by dragging the QUAD profile and CSV file into QTR-Create-ICC. It created the ICC profile and the txt file showed no error. I dragged the ICC profile into the folder Piezography > ICCs > PiezoDN, and rebooted.

In PS CC, View > Proof Setup > Custom: I can see lots of profiles, including all the profiles from the PiezoDN folder, QTR, etc… but my profile is not there.

I tried putting it in Library > Colorsync > Profiles, rebooted, and still no luck.

I also tried to “load” the profile from Proof Setup > Custom but the ICC profile is grayed out wherever I put it.

I compared “my” profile with one provided by PiezoDN and they look very similar:

I tried creating the profile twice. Attached is the -out.txt file.

Anyone knows what i’m doing wrong?

Many thanks,

Gilles

TEST-out.txt (11.5 KB)


#2

Go to the very bottom of the list. It will be called “QTR_“theprofilename”.icc”

If it’s not there, use Create-ICC-RGB and this will work for Photoshop.

 

best,

Walker

 


#3

Hey Gilles - It’s the one named QTR_Workbook_6. QTR-Create-ICC always appends QTR_ to the beginning of the name. That is the first clue. The other is in your attached text file.

If you want to change the name to something more meaningful, just changing the file name won’t do it. You have to open the profile in ColorSync, go to the ‘desc’ field, and change the ASCII Name to what you want. I learned this from Walker, of course. :wink:


#4

That’s exactly what it is! I renamed it after creating it… I must have fiddled with it a good two hours. Thank you both for your replies!