Blending tool - experiences


#1

Had a problem when pasting values from the quad-files into the blender sheet. Problem solved when the amount of fields is matching exactly… Best software for doing this is TextWrangler…


#2

to be added for those who get a protected sheet message:

copy 2571 fields and paste into the excel blending sheet by clicking on field B3 for cool quads and C3 for warm quads and then paste the copied content by Cmd-V/Ctrl-V

blending.png

wrangler.png


#3

Please share a screen shot of your blending settings as well.

 

cheers,

Walker


#4

Sure - here they are.

Best, Markus


#5

Everything looks ok. Simply go to the blended curve sheet, copy the txt that is already selected, paste into a new txt file and save that file as your “blended.quad” curve. Then install. If you are pasting these into a blank excel sheet you need to “paste special - values only” then save as tab delimited.

Please zip that curve and upload here and I will be able to verify that it worked ok.

If it prints black, it just means you have a permissions error.

To fix permissions on QuadtoneRIP, this is the easiest way to do it:

Open Terminal (>Applications>Utilities>Terminal)

Copy and past this line:

sudo chmod -R 777 /Library/Printers/QTR/quadtone

It will ask for your password. After that, everything should print fine.

best,

Walker


#6

Please see my edit above about “tab delimited” and “paste special”

best,

Walker


#7

[attachment file=“27805”]

Thanks - here’s the blended curve

best, Markus

x900-Portfolio-Rag-CW5050-129-6171.quad_.zip (4.2 KB)


#8

Curve looks great. Install and fix permissions and you are good to go!

 

best,

Walker


#9

Thanks!

Markus


#10

after having installed the new curves, I cannot open the QTR options in the print dialog anymore. I have reset the printer settings in the OS (lost all drivers…) . but I cannot get it to work anymore. Any idea?

best, Markus

PS: I get an installation error:
Ipadmin: PPD „/tmp/quad.ppd“ konnte nicht geöffnet werden: Ungültiger Option-Keyword-String in Zeile 289.

(I have used your permission command before)

Bildschirmfoto-2017-06-09-um-09.19.52.png

Bildschirmfoto-2017-06-09-um-09.19.40.png


#11

Problem solved - for the moment:

… by removing everything, resetting printers - reinstalled QTR, cleaned access rights, reinstalled Piezography Pro… used the installer script in the curves folder (the printer installer does not work when the printer is connected via Ethernet). I have some suspicions about the blended quad file causing this problem through access rights…