Banding with pictorico on Epson 9900


#1

Hi,

I’m using an Epson 9900 and I’m getting thin white banding when trying to print my QTR calibration charts on Pictorico ultra premium OHP. Banding is parallel to the printhead. My two thoughts are either blocked nozzles (I’m not getting absolutely perfect nozzle checks) but I think the culprit is more likely the paper feed adjustment settings?

Anyone created a custom paper for Pictorico? I am using the following settings:

Paper type: Premium glossy 170
Platen gap: Narrow
Thickness: 6 (Note - I am not able to see the proper thickness pattern test as our MK/PK channel is blown, and as a result we just have flush solution in this channel…)
Paper feed: -15%
Drying time: 0
Suction: standard

Thanks.


#2

I think you need to set your thickness to 1.

 

Set paper feed speed to 0 and adjust up and down from there.

 

Set vacuum to -1.

 

-W