After Linearization, I am missing QTR when trying to print...


#1

I have just, seeming successfully, complete the linearization of my second paper. But when I tried to test print with it, I found that my drop down in set-up is missing the QTR option.

Darrell[attachment file=28148]

I tested this with multiple images including one of the Target Images that I used for linearization (Piezography-51step-i1Pro.tif). Still, I wasn’t able to select QTR.

I also tried to reinstall QTR. That isn’t working either. I’m a bit leery of reinstalling Piezography-Pro. I would hate to lose my newly linearized curves.

Can anyone lead me down a path of resolution?

 


#2

Your curve most likely has too many characters in it (max of 32 chars required).

 

Re-name the curve and follow these instructions to re-install: https://piezography.com/install-delete-quadtonerip-curves/

 

best,

Walker


#3

Thank you Walker. That did the trick.

I have a tendency to be overly descriptive with my file names without being too cryptic. I ended up with 30 characters without the “.quad”. For future reference, does 32 include the extension?

Darrell


#4

32 chars grand total, yes.

-W