After creating Lin quad, no QTR


#1

Hi,
I am having problems with my print tool.
Print 51 Step Chart and Cure Overnight
Measure W/ColorMunki
Export from ColorMunki Color Picker; Comma Separated
Go to Google Sheets https://docs.google.com/spreadsheets/d/1DdAw_sjsuZ3FpxjuhcAo7cEAauKgvkH-0FJON1PZ-aw/edit#gid=509398522
Open Comma Separated File
Copy the Numerical LAB Numbers (command c)
Open Piezography Error Colrection Link 51 Steps Sheet
Past the LAB Info
Click on 15 Step CGATS and Download as TSV
Change name to “PaperType-Date:” and file Extention to .txt
Move to file with original .quad file
Drag and Drop both Original .quad and new TXT files to (should this be added to the Piezography/Curves or QuadToneRIP/Profiles Folder)

QTR Linearize Quad
Delete TXT files
Rename new .lin-Quad
Then when I Install3880-PiezoDN and opened the print tool, there is no option from the dropdown menu to select QTR.


#2

To further clarify on the post above. I did uninstall and reinstall QTR, Print Tool, and Piezography.dng. Restarted my computer. Also when I go to Library/printers there are no curves there (on the piezography website it says to delete both curves) I am runing Mac Sierra.


#3

Also, When you open the Print tool, when you choose paper size, it only allows you to choose letter and QTR in not an option here as well.


#4

One or more of your curve has more than 32 characters in it.

Rename it, then do a full delete of the curves in your /Library/Printers/QTR/quadtone/… folder and re-install QuadtoneRIP and then re-install the printer.

 

best,

Walker