About Print Failed

I have a question about Print Failed.
I have Mac OS 11.6 with QTR 2.8.0 installed. The printer is an Epson 3880.
Next, I installed Piezo DN, but when I tried to print with Print-Tool, I got a Print Failed alert and could not print. I tried to make the image smaller, but the result is the same.
Are you able to print under the above conditions? I tried looking for past articles, but couldn’t find a solid solution.
Please let me know if there is a solution.

Hmm, I suggest installing the previous version of QTR (2.7.10) and then delete the printer and re-install the printer from the install command. Then when you select the PiezoDN curve make sure it’s in the Curve 1 Slot.


Thank you Walker.
I erased all printer drivers/QTR, cleared PRAM and installed QTR (2.7.10). Then I double clicked Install3880-PiezoDN.command from 3880-PiezoDN in PIEZO’s curve folder. The printer appears to be installed correctly, and when I let it print from Print Tool, it starts spooling without Filter Faild. However, it spools very slowly and as a result ends up printing nothing. When I check the printer from System Preferences, it is QuadToneRIP 2.7.9 as shown in the attached image, is this normal?
Also, color matching is not selectable as shown in the other attached image. Is this also normal?
スクリーンショット 2021-11-04 17.44.47

スクリーンショット 2021-11-04 18.07.23

I think you image is probably too big. Try printing a small JPG to start.

And look here for how to actually print with or without color management:

With linear printing you ensure your image is in Gray Gamma 2.2 or Adobe RGB 1998, soft proof with either the installed Piezography Matte Print or Gloss Print ICC with “preserve RGB numbers on” and then tune the image to your desired contrast.

Then you print from print tool with “No Color Management” and it will match your screen contrast while soft proofed in PS.


I printed a 1.6MB Jpeg, but it took about 30 minutes to spool, and although I didn’t get a Filter Faild error, nothing was printed in the end.

I stopped connecting via Ethernet and tried a USB connection, but when I ran the Install3880-PiezoDN command, it warned that it could not find a printer named 3880 and could not install it.
I am working in Japan and the printer is a PX5002 which is compatible with the 3880. Is there any way to fix this?

It is looking for “3880” in the USB tree, so I think you need to replace Install3880-PiezoDN.command with something like InstallPX5002-PiezoDN.command (just change the file name)